
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wtva.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, high-school" />
<meta name="news_keywords" content="sports, high-school" />
<meta name="description" content="Boys Basketball" />
<meta name="author" content="Matt St. Jean" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?crop=1000%2C525%2C0%2C18&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="After the Buzzer -- Thurs. Feb 3" />
<meta property="og:description" content="Boys Basketball" />
<meta property="og:site_name" content="WTVA 9 News" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/wtva9news" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?crop=1000%2C525%2C0%2C18&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wtva9news" />
<meta name="twitter:creator" content="@https://twitter.com/MattStJeanWTVA" />
<meta name="twitter:image:alt" content="Houston beats Starkville Christian" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.beb5f726be2f7835c4826703e4b554af.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By: Matt St. Jean","presentation":null,"start_hour":"21","id":"442904bc-856d-11ec-acaa-47ae9011bc5f","app":"editorial","ga_page":"\/sports\/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49588169-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sports","high-school"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/sports';
            
                gptAdSlots['ad-1143891'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1143891').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143891'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/sports';
            
                gptAdSlots['ad-1143924'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1143924').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143924'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [980, 30]]).build();
                gptAdSlots['ad-1143867'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90],[980,30]], 'ad-1143867').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143867'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/wtva.com/sports&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>After the Buzzer -- Thurs. Feb 3 | Sports | wtva.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wtva.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="After the Buzzer -- Thurs. Feb 3 | Sports | wtva.com" href="http://www.wtva.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-442904bc-856d-11ec-acaa-47ae9011bc5f  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wtva.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=By%3A+Matt+St.+Jean&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=442904bc-856d-11ec-acaa-47ae9011bc5f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=237&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-49588169-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wtva.com/users/admin/contribute/article/?assetid=442904bc-856d-11ec-acaa-47ae9011bc5f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wtva.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wtva.com/tncms/admin/editorial-asset/?edit=442904bc-856d-11ec-acaa-47ae9011bc5f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1144269" class="tncms-block in-drawer nav-logo"><div id="site-logo-1144269" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1144266" class="tncms-block in-drawer social-links"><div class="follow-links-1144266 default">
    
    <section id="block-1144266" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1143918" class="tncms-block hidden-md hidden-lg"><section id="block-1143918" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1143918" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1143918" aria-labelledby="site-search-button-1143918" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1143918-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1143918-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1143918" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1143918-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1143918').submit();
        return false;
    });

    $('#site-search-1143918').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1143918 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1143918 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1143918-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1143921" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1143921" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wtva.com/users/signup/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wtva.com/users/login/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wtva.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1143921').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wtva.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1143921').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wtva.com/users/logout/" id="user-logout-form-1143921"><input type="hidden" name="referer_url" value="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mississippi/"  class="nav-link tnt-section-mississippi">Mississippi</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alabama/"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/en-espanol/"  class="nav-link tnt-section-en-espanol">En Espanol</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-forecasts/"  class="nav-link tnt-section-maps-forecasts">Maps & Forecasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-cams/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-weather-closings">Weather Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/list-of-local-storm-shelters/article_ce65f740-43ee-11ec-bb63-efa644fe0e16.html"  class="nav-link tnt-section-list-of-storm-shelters">List of Storm Shelters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/pics/"  class="nav-link tnt-section-submit-weather-photos">Submit Weather Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://try.weathercall.net/wtva/"  target="_blank" rel="noopener" class="nav-link tnt-section-weathercall">WeatherCall</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wtva.com/community/contests/dog-walk-photo-contest/html_0cbaaa7c-43d6-11ec-9a51-c3610634062f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dog-walk-forecast">Dog Walk Forecast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/olympics/"  class="nav-link tnt-section-olympics">Olympics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fnf/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/msu/"  class="nav-link tnt-section-mississippi-state">Mississippi State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ole-miss/"  class="nav-link tnt-section-ole-miss">Ole Miss</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wtva.com/livestream/"  target="_blank" rel="noopener" class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCGZ3rWmXAfs4iZi-Hr2Ahgg?view_as=subscriber"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-us">Watch Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/wtva.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/skilled-to-work/"  class="nav-link tnt-section-skilled-to-work">Skilled To Work</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=71&amp;cntnt01returnid=34"  target="_blank" rel="noopener" class="nav-link tnt-section-medical-minute">Medical Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/mondays-miracle/"  class="nav-link tnt-section-mondays-miracle">Monday's Miracle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=31&amp;cntnt01returnid=34"  target="_blank" rel="noopener" class="nav-link tnt-section-wtva-job-fair">WTVA Job Fair</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/directory/"  class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps-alexa">Our Apps & Alexa</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign Up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wtva-team">Meet the WTVA Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wtva">Advertise with WTVA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wtva.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-openings">Job Openings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wtva.com/our-history/article_98be263e-6d8e-11ec-9827-67141eaf3878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-history">Our History</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1143891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143891');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1143924" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143924" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143924');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1144323" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1143897" class="tncms-block header-search"><ul id="site-search-1143897-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1143897" aria-labelledby="site-search-button-1143897" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1143897-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1143897-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1143897" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1143897-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1143897').submit();
        return false;
    });

    $('#site-search-1143897').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1143897 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1143897 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1143897-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1143912" class="tncms-block"><div id="site-logo-1143912" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1143906" class="tncms-block header-weather"><div id="weather-1143906" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=38801" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1143894" class="tncms-block"><div id="site-logo-1143894" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1143900" class="tncms-block header-user"><div id="user-controls-1143900" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wtva.com/users/login/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wtva.com/users/signup/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wtva.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1143900').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wtva.com/users/logout/" id="user-logout-form-1143900"><input type="hidden" name="referer_url" value="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1143909" class="tncms-block nav-social"><div class="follow-links-1143909 pull-right">
    
    <section id="block-1143909" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch-us"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1144347" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/news/coronavirus">Resources & Latest News</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1144341" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WTVA 9 News</strong></li>
        
        <li><a href="https://www.wtva.com/contact/apps/">Download News & Weather Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1143867" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143867');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1143864" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1144404" class="tncms-block weather-alert"></div><div id="tncms-block-1144437" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTVA_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1144428" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTVA_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a3583344-856e-11ec-93b6-2beb5f9d1b7a" class="modal fullscreen in modal-image image-default modal-a3583344-856e-11ec-93b6-2beb5f9d1b7a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=1000%2C563 1035w"
                    sizes="100vw"
                    
                    width="1000"
                    height="563"
                    alt="Houston beats Starkville Christian"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a3583344-856e-11ec-93b6-2beb5f9d1b7a" data-target=".caption-inner-modal-image-a3583344-856e-11ec-93b6-2beb5f9d1b7a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a3583344-856e-11ec-93b6-2beb5f9d1b7a collapse in"><div class="caption-text"><p>The Hilltoppers were too much to handle for the Cougars.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fhouston-beats-starkville-christian%2Fimage_a3583344-856e-11ec-93b6-2beb5f9d1b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/houston-beats-starkville-christian/image_a3583344-856e-11ec-93b6-2beb5f9d1b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3583344-856e-11ec-93b6-2beb5f9d1b7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Houston%20beats%20Starkville%20Christian&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fhouston-beats-starkville-christian%2Fimage_a3583344-856e-11ec-93b6-2beb5f9d1b7a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/houston-beats-starkville-christian/image_a3583344-856e-11ec-93b6-2beb5f9d1b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3583344-856e-11ec-93b6-2beb5f9d1b7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/houston-beats-starkville-christian/image_a3583344-856e-11ec-93b6-2beb5f9d1b7a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/houston-beats-starkville-christian/image_a3583344-856e-11ec-93b6-2beb5f9d1b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3583344-856e-11ec-93b6-2beb5f9d1b7a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/a3583344-856e-11ec-93b6-2beb5f9d1b7a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a3583344-856e-11ec-93b6-2beb5f9d1b7a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Houston%20beats%20Starkville%20Christian&body=https%3A%2F%2Fwww.wtva.com%2Fhouston-beats-starkville-christian%2Fimage_a3583344-856e-11ec-93b6-2beb5f9d1b7a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a3583344-856e-11ec-93b6-2beb5f9d1b7a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/houston-beats-starkville-christian/image_a3583344-856e-11ec-93b6-2beb5f9d1b7a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a3583344-856e-11ec-93b6-2beb5f9d1b7a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3583344-856e-11ec-93b6-2beb5f9d1b7a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3583344-856e-11ec-93b6-2beb5f9d1b7a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a3583344-856e-11ec-93b6-2beb5f9d1b7a" class="save-list-a3583344-856e-11ec-93b6-2beb5f9d1b7a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3583344-856e-11ec-93b6-2beb5f9d1b7a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a3583344-856e-11ec-93b6-2beb5f9d1b7a img { max-height: 563px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-442904bc-856d-11ec-acaa-47ae9011bc5f" class="asset article-longform" data-url="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Boys Basketball "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?crop=1000%2C525%2C0%2C18&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="wtva.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wtva.com\/tncms\/search\/mlt\/?origin=442904bc-856d-11ec-acaa-47ae9011bc5f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-442904bc-856d-11ec-acaa-47ae9011bc5f" class="asset-paging">
                <div id="paging-prev-442904bc-856d-11ec-acaa-47ae9011bc5f" class="paging-link prev offset"></div>
                <div id="paging-next-442904bc-856d-11ec-acaa-47ae9011bc5f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            After the Buzzer -- Thurs. Feb 3
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f6d84032-5151-11ec-b185-6b2e9f68fbf5-asset-442904bc-856d-11ec-acaa-47ae9011bc5f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wtva.com/users/profile/Matt%20St.%20Jean">By: Matt St. Jean</a></span>
                
                    <div id="author-popup-f6d84032-5151-11ec-b185-6b2e9f68fbf5-asset-442904bc-856d-11ec-acaa-47ae9011bc5f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f6d84032-5151-11ec-b185-6b2e9f68fbf5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wtva.com/users/profile/Matt%20St.%20Jean" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Matt St. Jean"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/avatars/f/6d/840/f6d84032-5151-11ec-b185-6b2e9f68fbf5.85a788c8c241c85de0401e6acf047725.png?_dc=1638217416"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wtva.com/users/profile/Matt%20St.%20Jean" rel="author" class="tnt-user-profile-link tnt-user-name">Matt St. Jean</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Anchor/Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/MattStJeanWTVA" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mstjean@wtva.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f6d84032-5151-11ec-b185-6b2e9f68fbf5-asset-442904bc-856d-11ec-acaa-47ae9011bc5f').popover({
                            content: $('#author-popup-f6d84032-5151-11ec-b185-6b2e9f68fbf5-asset-442904bc-856d-11ec-acaa-47ae9011bc5f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-03T21:48:00-06:00" class="tnt-date asset-date text-muted">
            Feb 3, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-02-03T21:48:00-06:00" class="tnt-date asset-date text-muted">Feb 3, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-03T22:16:56-06:00" class="tnt-date tnt-update-recent asset-date text-muted">55 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-442904bc-856d-11ec-acaa-47ae9011bc5f" twt-comment-count="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html" twt-article-id="442904bc-856d-11ec-acaa-47ae9011bc5f">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_VdZ8Fp8h&posts_ids=442904bc-856d-11ec-acaa-47ae9011bc5f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-442904bc-856d-11ec-acaa-47ae9011bc5f").innerHTML = openWeb.messages_count['442904bc-856d-11ec-acaa-47ae9011bc5f'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['442904bc-856d-11ec-acaa-47ae9011bc5f'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-03T21:48:00-06:00">
    <meta itemprop="datePublished" content="2022-02-03T21:48:00-06:00">
    <meta itemprop="dateModified" content="2022-02-03T16:16:56-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20the%20Buzzer%20--%20Thurs.%20Feb%203&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/442904bc-856d-11ec-acaa-47ae9011bc5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20After%20the%20Buzzer%20--%20Thurs.%20Feb%203&body=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a3583344-856e-11ec-93b6-2beb5f9d1b7a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a3583344-856e-11ec-93b6-2beb5f9d1b7a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="563">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=1000%2C563 1035w"
                    sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                    
                    width="1000"
                    height="563"
                    alt="Houston beats Starkville Christian"
                    class="img-responsive full tnt-restrict-img-a3583344-856e-11ec-93b6-2beb5f9d1b7a blur" />
            </div><style>
                .tnt-restrict-img-a3583344-856e-11ec-93b6-2beb5f9d1b7a {
                    max-width: 1000px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/35/a3583344-856e-11ec-93b6-2beb5f9d1b7a/61fca46c45335.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Hilltoppers were too much to handle for the Cougars.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="442904bc-856d-11ec-acaa-47ae9011bc5f" data-smart-adunit="/132916964,22591738783/wtva.com/sports">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20the%20Buzzer%20--%20Thurs.%20Feb%203&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/442904bc-856d-11ec-acaa-47ae9011bc5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20After%20the%20Buzzer%20--%20Thurs.%20Feb%203&body=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-442904bc-856d-11ec-acaa-47ae9011bc5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="442904bc-856d-11ec-acaa-47ae9011bc5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="442904bc-856d-11ec-acaa-47ae9011bc5f" class="save-list-442904bc-856d-11ec-acaa-47ae9011bc5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="442904bc-856d-11ec-acaa-47ae9011bc5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/WTVA/ca3cfeaa55aab04242d3b4d72099efc4716ade8a" data-uuid="9bfedda1-96b0-5372-b269-d952525b640c"></script></div><figure class=" multimedia-desc-style  multimedia-inline-figcaption">
            <figcaption class="caption">
                
                    <span class="caption-text">
                        <p>Scores and highlights from high school basketball action in Northeast Mississippi</p>
                    </span>
                
                
                <span class="clearfix"></span>
            </figcaption>
        </figure><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "After the Buzzer -- Thurs. Feb 3",
                "description": "Scores and highlights from high school basketball action in Northeast Mississippi",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/9/bf/9bfedda1-96b0-5372-b269-d952525b640c/61fca86a625b0.image.jpg",
                "uploadDate": "2022-02-03T22:06:00-06:00"
            }
        </script></div><p>Boys Basketball</p><p>Houston 66, Starkville Christian 51</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Belmont 58, IAHS 54</p><p>Booneville 46, Saltillo 36</p><p>Caledonia 57, Lamar County (AL) 38</p><p>Nettleton 86, Mooreville 90</p><p>TCPS 53, Jumpertown 66</p><p>New Albany 63, Ingomar 49</p><p>Smithville , Vardaman</p><p>Choctaw County , Eupora</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>North Pontotoc 39, Amory 84</p><p>Girls Basketball</p><p>Houston 56, Starkville Christian 38</p><p>Nettleton 53, Mooreville 45</p><p>TCPS 51, Jumpertown 75</p><p>New Albany 41, Ingomar 62</p><p>Smithville , Vardaman</p><p>Choctaw County 34, Eupora 49</p><p>West Point 33, Noxubee County 73</p><p>Booneville 63, Saltillo 32</p><p>Belmont 69, IAHS 34</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=After%20the%20Buzzer%20--%20Thurs.%20Feb%203&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/442904bc-856d-11ec-acaa-47ae9011bc5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20After%20the%20Buzzer%20--%20Thurs.%20Feb%203&body=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"442904bc-856d-11ec-acaa-47ae9011bc5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-442904bc-856d-11ec-acaa-47ae9011bc5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="442904bc-856d-11ec-acaa-47ae9011bc5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="442904bc-856d-11ec-acaa-47ae9011bc5f" class="save-list-442904bc-856d-11ec-acaa-47ae9011bc5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="442904bc-856d-11ec-acaa-47ae9011bc5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f6d84032-5151-11ec-b185-6b2e9f68fbf5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wtva.com/users/profile/Matt%20St.%20Jean" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Matt St. Jean"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/avatars/f/6d/840/f6d84032-5151-11ec-b185-6b2e9f68fbf5.85a788c8c241c85de0401e6acf047725.png?_dc=1638217416"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wtva.com/users/profile/Matt%20St.%20Jean" rel="author" class="tnt-user-profile-link tnt-user-name">Matt St. Jean</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Anchor/Reporter</p>
                                    <p class="card-about">Matt is from the Boston, Massachusetts, area. He joined WTVA in December 2019.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/MattStJeanWTVA" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mstjean@wtva.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f6d84032-5151-11ec-b185-6b2e9f68fbf5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f6d84032-5151-11ec-b185-6b2e9f68fbf5&amp;s=start_time&amp;sd=desc" data-subject="Matt St. Jean" data-description="Whenever Matt St. Jean posts new content, you'll get an email delivered to your inbox with a link." data-name="Matt StJean notification" data-author-id="f6d84032-5151-11ec-b185-6b2e9f68fbf5" data-user-url="https://www.wtva.com/users/">
        <i class="fas tnt-star"></i> Follow Matt St. Jean
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wtva.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wtva.com/users/login/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wtva.com/users/signup/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1144443" class="tncms-block"><div id="rc-widget-dc4a08" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174729"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wtva.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_VdZ8Fp8h"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wtva.com/sports/after-the-buzzer----thurs-feb-3/article_442904bc-856d-11ec-acaa-47ae9011bc5f.html"
                        data-article-tags="Sports"    
                        data-post-id="442904bc-856d-11ec-acaa-47ae9011bc5f">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1143849" class="tncms-block small-headline"><section id="block-1143849" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1143849 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From WTVA 9 News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-3ec91e9e-7811-11ec-abfb-87b2cdb0ab5b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ec91e9e-7811-11ec-abfb-87b2cdb0ab5b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/after-the-buzzer---mon-jan-17/article_3ec91e9e-7811-11ec-abfb-87b2cdb0ab5b.html" class="tnt-asset-link"  aria-label="After the Buzzer - Mon. Jan 17">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="After the Buzzer - Mon. Jan 17"
                            class="img-responsive lazyload full blur"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?crop=1000%2C563%2C0%2C0&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/6d/a6ddc7aa-7811-11ec-a70c-336057e7b329/61e638f9bef5b.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/after-the-buzzer---mon-jan-17/article_3ec91e9e-7811-11ec-abfb-87b2cdb0ab5b.html" class="tnt-asset-link" aria-label="After the Buzzer - Mon. Jan 17">
        

        
            After the Buzzer - Mon. Jan 17</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-17T22:11:45-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 17, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-bb9495c3-063f-5e52-8e26-ee698b5b71fb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bb9495c3-063f-5e52-8e26-ee698b5b71fb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/ole-miss-now-no-13-in-ap-poll-state-ad-commented-on-botched-calls/article_bb9495c3-063f-5e52-8e26-ee698b5b71fb.html" class="tnt-asset-link"  aria-label="Ole Miss now No. 13 in AP poll; State AD commented on botched calls">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ole Miss now No. 13 in AP poll; State AD commented on botched calls"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/1e/a1ed5dd0-aff2-5ca1-8ba9-919f1ddc0456/61a538ad7b0c3.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/ole-miss-now-no-13-in-ap-poll-state-ad-commented-on-botched-calls/article_bb9495c3-063f-5e52-8e26-ee698b5b71fb.html" class="tnt-asset-link" aria-label="Ole Miss now No. 13 in AP poll; State AD commented on botched calls">
        

        
            Ole Miss now No. 13 in AP poll; State AD commented on botched calls</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-08T07:13:03-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 8, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-b420f0dc-f442-5105-a30a-8371785e7fe7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b420f0dc-f442-5105-a30a-8371785e7fe7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/florida-fired-former-mississippi-state-football-coach-dan-mullen/article_b420f0dc-f442-5105-a30a-8371785e7fe7.html" class="tnt-asset-link"  aria-label="Florida fired former Mississippi State football coach Dan Mullen">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Florida fired former Mississippi State football coach Dan Mullen"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/83/583bccc2-3b81-5b5a-9813-94e6953aa6a6/61a536eb4f4ae.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/florida-fired-former-mississippi-state-football-coach-dan-mullen/article_b420f0dc-f442-5105-a30a-8371785e7fe7.html" class="tnt-asset-link" aria-label="Florida fired former Mississippi State football coach Dan Mullen">
        

        
            Florida fired former Mississippi State football coach Dan Mullen</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-08T07:13:03-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 8, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-4a5ae620-2ebd-580e-a94d-8cdd9f9faa9f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-fnf">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4a5ae620-2ebd-580e-a94d-8cdd9f9faa9f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/fnf/friday-night-fever---week-8/article_4a5ae620-2ebd-580e-a94d-8cdd9f9faa9f.html" class="tnt-asset-link"  aria-label="Friday Night Fever - Week 8">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Friday Night Fever - Week 8"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/f2/3f2598a7-08c4-5724-9961-7020c8eb4e39/61a537d2d5a55.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/fnf" class="tnt-section-tag">Friday Night Fever</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fnf/friday-night-fever---week-8/article_4a5ae620-2ebd-580e-a94d-8cdd9f9faa9f.html" class="tnt-asset-link" aria-label="Friday Night Fever - Week 8">
        

        
            Friday Night Fever - Week 8</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-08T07:15:03-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 8, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-9bc90571-7999-5754-a4fa-a8c2ab0d8b42" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9bc90571-7999-5754-a4fa-a8c2ab0d8b42 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/thompson-herah-becomes-first-woman-to-win-100m-and-200m-gold/article_9bc90571-7999-5754-a4fa-a8c2ab0d8b42.html" class="tnt-asset-link"  aria-label="Thompson-Herah becomes first woman to win 100m and 200m gold">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Thompson-Herah becomes first woman to win 100m and 200m gold"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/b/4c/b4c9f994-a4b9-5960-ab94-281dc93c4e0e/61a53a026f0d0.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/thompson-herah-becomes-first-woman-to-win-100m-and-200m-gold/article_9bc90571-7999-5754-a4fa-a8c2ab0d8b42.html" class="tnt-asset-link" aria-label="Thompson-Herah becomes first woman to win 100m and 200m gold">
        

        
            Thompson-Herah becomes first woman to win 100m and 200m gold</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:44:41-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1143849-95cb490b-ac87-5f91-b36c-b97783337ce2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-olympics">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95cb490b-ac87-5f91-b36c-b97783337ce2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/olympics/chinas-top-10-winter-olympic-athletes/article_95cb490b-ac87-5f91-b36c-b97783337ce2.html" class="tnt-asset-link"  aria-label="China's top 10 Winter Olympic athletes">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="China's top 10 Winter Olympic athletes"
                            class="img-responsive lazyload full blur"
                            width="1918"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1918%2C1079&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/53/a53e857c-6a88-5364-8b60-e0f7bc8415a7/61fb7d96cb36f.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/olympics" class="tnt-section-tag">Olympics</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/olympics/chinas-top-10-winter-olympic-athletes/article_95cb490b-ac87-5f91-b36c-b97783337ce2.html" class="tnt-asset-link" aria-label="China's top 10 Winter Olympic athletes">
        

        
            China's top 10 Winter Olympic athletes</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-02-03T23:00:31-06:00" class="tnt-date tnt-update-recent asset-date text-muted">11 min ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1144761" class="tncms-block"><script id="c43c788bfb30412c8c2622636b48bbb6">(new Image()).src = 'https://capi.connatix.com/tr/si?token=55a77b47-e11b-439e-9817-4bc2a316a0a0'; cnxps.cmd.push(function () { cnxps({ playerId: "55a77b47-e11b-439e-9817-4bc2a316a0a0" }).render("c43c788bfb30412c8c2622636b48bbb6"); });</script></div><div id="tncms-block-1144470" class="tncms-block"><section id="block-1144470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1144470 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1144470" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1144470" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1144371" class="tncms-block small-button"><section id="block-1144371" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/wtva-wlov-breaking-news-in-northeast-mississippi/id1188060806?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1144374" class="tncms-block small-button"><section id="block-1144374" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.wtva&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1144377" class="tncms-block bigger-button"><section id="block-1144377" class="block emphasis-h3   " ><div id="promo-button-1144377" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1143804" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1143804" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2ef5a06a-3b1b-11ec-bb03-0739648c8661.png?resize=200%2C95" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2ef5a06a-3b1b-11ec-bb03-0739648c8661.png?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2ef5a06a-3b1b-11ec-bb03-0739648c8661.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2ef5a06a-3b1b-11ec-bb03-0739648c8661.png?resize=225%2C107 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2ef5a06a-3b1b-11ec-bb03-0739648c8661.png?resize=300%2C143 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2ef5a06a-3b1b-11ec-bb03-0739648c8661.png?resize=400%2C191 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2ef5a06a-3b1b-11ec-bb03-0739648c8661.png?resize=540%2C257 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2ef5a06a-3b1b-11ec-bb03-0739648c8661.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="286"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1143807" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1143807 default">
    
    <section id="block-1143807" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1143813" class="tncms-block"><section id="block-1143813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1143810" class="tncms-block"><section id="block-1143810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143810 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wtva.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-wtva"  href="/contact/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise with WTVA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wtva-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wtva"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WTVA FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wlov-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wlov-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WLOV Public Inspection File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wtva-eeo-report"  href="https://www.wtva.com/2021-2022-wtva-eeo-report/pdf_5c310180-8398-11ec-aecd-db5f171e3f7c.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WTVA EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wtva-children-programming-report"  href="https://publicfiles.fcc.gov/tv-profile/wtva/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WTVA Children Programming Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wlov-children-programming-report"  href="https://publicfiles.fcc.gov/tv-profile/WLOV-TV/programs-list"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WLOV Children Programming Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications-wtva"  href="https://publicfiles.fcc.gov/tv-profile/wtva/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Applications - WTVA</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications-wlov"  href="https://publicfiles.fcc.gov/tv-profile/wlov-tv/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Applications - WLOV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertiser-payments"  href="https://www.wtva.com/contact/advertise/advertiser-payments/html_6007a564-590b-11ec-93dd-6f5bfda74d13.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1143816" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1143816"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 1359 Beech Springs Rd., Saltillo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("442904bc-856d-11ec-acaa-47ae9011bc5f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high-school"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.c9a9ecd7f3f87c950ee839d920fff1b9.js"></script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fsports%2Fafter-the-buzzer----thurs-feb-3%2Farticle_442904bc-856d-11ec-acaa-47ae9011bc5f.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>