
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wtva.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, local, top-stories" />
<meta name="news_keywords" content="news, local, top-stories" />
<meta name="description" content="Mortgage rates have more than doubled since the beginning of the year." />
<meta name="author" content="Michelle Martin" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/a0/5a01540a-b7f1-56a1-94ea-b877e5fb64f6/635170a52f3d0.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Higher rates impacting homebuyers" />
<meta property="og:description" content="Mortgage rates have more than doubled since the beginning of the year." />
<meta property="og:site_name" content="WTVA 9 News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/wtva9news" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/a0/5a01540a-b7f1-56a1-94ea-b877e5fb64f6/635170a52f3d0.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wtva9news" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"By: Michelle Martin","start_hour":"09","id":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a","app":"editorial","ga_page":"\/news\/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":288},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49588169-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '13b2fdf8-5086-11ed-a81c-43bd4a84fb0a';
    __tnt.ads.dfp.targeting.k = ["news","local","top-stories"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/news';
            
                gptAdSlots['ad-1143891'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1143891').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143891'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/news';
            
                gptAdSlots['ad-1143924'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1143924').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143924'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/news';
            
                gptAdSlots['ad-1400885'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400885').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400885'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [980, 30]]).build();
                gptAdSlots['ad-1143867'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90],[980,30]], 'ad-1143867').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143867'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/wtva.com/news&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Higher rates impacting homebuyers | News | wtva.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wtva.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Higher rates impacting homebuyers | News | wtva.com" href="http://www.wtva.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wtva.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=By%3A+Michelle+Martin&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=13b2fdf8-5086-11ed-a81c-43bd4a84fb0a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=288&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-49588169-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wtva.com/users/admin/contribute/article/?assetid=13b2fdf8-5086-11ed-a81c-43bd4a84fb0a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wtva.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wtva.com/tncms/admin/editorial-asset/?edit=13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1144269" class="tncms-block in-drawer nav-logo"><div id="site-logo-1144269" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1144266" class="tncms-block in-drawer social-links"><div class="follow-links-1144266 follow-links default">
    
    <section id="block-1144266" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1143918" class="tncms-block hidden-md hidden-lg"><section id="block-1143918" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1143918" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1143918" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1143918" class="site-search-form input-group default normal ">
        <label for="site-search-1143918-term" class="sr-only">Site search</label>
        <input id="site-search-1143918-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1143918-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1143918" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1143921" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1143921" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wtva.com/users/signup/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wtva.com/users/login/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wtva.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1143921').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wtva.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1143921').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wtva.com/users/logout/" id="user-logout-form-1143921"><input type="hidden" name="referer_url" value="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mississippi/"  class="nav-link tnt-section-mississippi">Mississippi</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alabama/"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-forecasts/"  class="nav-link tnt-section-maps-forecasts">Maps & Forecasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-cams/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-weather-closings">Weather Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/list-of-local-storm-shelters/article_ce65f740-43ee-11ec-bb63-efa644fe0e16.html"  class="nav-link tnt-section-list-of-storm-shelters">List of Storm Shelters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/pics/"  class="nav-link tnt-section-submit-weather-photos">Submit Weather Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://weathercallservices.com/wtva-nexgen"  target="_blank" rel="noopener" class="nav-link tnt-section-weathercall">WeatherCall</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fnf/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/msu/"  class="nav-link tnt-section-mississippi-state">Mississippi State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ole-miss/"  class="nav-link tnt-section-ole-miss">Ole Miss</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wtva.com/livestream/"  target="_blank" rel="noopener" class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCGZ3rWmXAfs4iZi-Hr2Ahgg?view_as=subscriber"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-us ">Watch Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/wtva.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/skilled-to-work/"  class="nav-link tnt-section-skilled-to-work">Skilled To Work</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=71&amp;cntnt01returnid=34"  target="_blank" rel="noopener" class="nav-link tnt-section-medical-minute">Medical Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/elvis-premiere/"  class="nav-link tnt-section-elvis-premiere-week">'Elvis' Premiere Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=31&amp;cntnt01returnid=34"  target="_blank" rel="noopener" class="nav-link tnt-section-wtva-job-fair">WTVA Job Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=130&amp;cntnt01returnid=34"  target="_blank" rel="noopener" class="nav-link tnt-section-senior-health-fair">Senior Health Fair</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown-tour/"  class="nav-link tnt-section-hometown-tour">Hometown Tour</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/directory/"  class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps-alexa">Our Apps & Alexa</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign Up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wtva-team">Meet the WTVA Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wtva">Advertise with WTVA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wtva.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-openings">Job Openings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wtva.com/our-history/article_98be263e-6d8e-11ec-9827-67141eaf3878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-history">Our History</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1143891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143891');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1143924" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143924" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143924');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400885" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400885" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400885');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1144323" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1143897" class="tncms-block header-search"><ul id="site-search-1143897-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1143897" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1143897" class="site-search-form input-group default normal ">
        <label for="site-search-1143897-term" class="sr-only">Site search</label>
        <input id="site-search-1143897-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1143897-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1143897" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1143912" class="tncms-block"><div id="site-logo-1143912" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1143906" class="tncms-block header-weather"><div id="weather-1143906" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=38801" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1143894" class="tncms-block"><div id="site-logo-1143894" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1143900" class="tncms-block header-user"><div id="user-controls-1143900" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wtva.com/users/login/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wtva.com/users/signup/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wtva.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1143900').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wtva.com/users/logout/" id="user-logout-form-1143900"><input type="hidden" name="referer_url" value="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1143909" class="tncms-block nav-social"><div class="follow-links-1143909 follow-links pull-right">
    
    <section id="block-1143909" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-us"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1144347" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Video</strong></li>
        
        <li><a href="https://www.wtva.com/video/">Latest News, Weather & Sports Videos</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1144341" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>FNF</strong></li>
        
        <li><a href="https://www.wtva.com/sports/fnf/">High School Football Scores & Highlights</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1143867" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143867');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1143864" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1144404" class="tncms-block weather-alert"></div><div id="tncms-block-1144437" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTVA_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1144428" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTVA_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="asset article-longform" data-url="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Mortgage rates have more than doubled since the beginning of the year.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/a0/5a01540a-b7f1-56a1-94ea-b877e5fb64f6/635170a52f3d0.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wtva.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wtva.com\/tncms\/search\/mlt\/?origin=13b2fdf8-5086-11ed-a81c-43bd4a84fb0a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="asset-paging">
                <div id="paging-prev-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="paging-link prev offset"></div>
                <div id="paging-next-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Higher rates impacting homebuyers
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e3a88fb8-5155-11ec-94bb-9b9ac18d9397-asset-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wtva.com/users/profile/Michelle%20Martin">By: Michelle Martin</a></span>
                
                    <div id="author-popup-e3a88fb8-5155-11ec-94bb-9b9ac18d9397-asset-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a-content" class="hide"><article class="clearfix card author popup-content card-author-e3a88fb8-5155-11ec-94bb-9b9ac18d9397">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wtva.com/users/profile/Michelle%20Martin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Michelle Martin" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/avatars/e/3a/88f/e3a88fb8-5155-11ec-94bb-9b9ac18d9397.8ed9db00f6d0f2a2b289b560e77ae032.png?_dc=1656602544" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wtva.com/users/profile/Michelle%20Martin" rel="author" class="tnt-user-profile-link tnt-user-name">Michelle Martin </a>
                                </h4><p class="tnt-user-title small text-muted">Weekend Anchor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mmartin@wtva.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-20T09:47:00-05:00" class="tnt-date asset-date text-muted">
            Oct 20, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-10-20T09:47:00-05:00" class="tnt-date asset-date text-muted">Oct 20, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-10-20T12:42:40-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" twt-comment-count="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" twt-article-id="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_VdZ8Fp8h&posts_ids=13b2fdf8-5086-11ed-a81c-43bd4a84fb0a")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a").innerHTML = openWeb.messages_count['13b2fdf8-5086-11ed-a81c-43bd4a84fb0a'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['13b2fdf8-5086-11ed-a81c-43bd4a84fb0a'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-20T09:47:00-05:00">
    <meta itemprop="datePublished" content="2022-10-20T09:47:00-05:00">
    <meta itemprop="dateModified" content="2022-10-20T07:42:40-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Higher%20rates%20impacting%20homebuyers&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Higher%20rates%20impacting%20homebuyers&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" data-smart-adunit="/132916964,22591738783/wtva.com/news">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Higher%20rates%20impacting%20homebuyers&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Higher%20rates%20impacting%20homebuyers&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html', '[data-copy-inline-top-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="save-list-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><script src="https://player.field59.com/v4/vp/WTVA/ae9fa849a4baa816e27b0a255627b79fa4f3e047" data-uuid="5a01540a-b7f1-56a1-94ea-b877e5fb64f6"></script></div></div><p>TUPELO, Miss. (WTVA) - Mortgage rates have more than doubled since the beginning of the year.</p><p>Rates for a 30-year fixed-rate mortgage doubled to nearly 7% for the first time in 20 years, <a href="https://amp.cnn.com/cnn/2022/09/29/homes/mortgage-rates-september-29/index.html" target="_blank">according to one industry report</a>.</p><p>That rate means a difference of $850 a month on a typical mortgage payment for a median-priced home compared to a year ago.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Broker associate Will Troxler believes supply chain issues and high home prices are two factors that continue to make homes less affordable for buyers.</p><p>"I think with interest rates — where they are currently — it's just some sticker shock,” he said. “The supply chain is still an issue; it's gotten better in some areas, but it's still backlogged in other areas. The biggest thing is pricing, inflation, fuel cost: those things continue to creep up.”</p><p>Troxler said the average monthly payment is still higher than if someone bought a home at the peak of the housing market.</p><p>If rates drop, homeowners can always refinance.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Higher%20rates%20impacting%20homebuyers&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Higher%20rates%20impacting%20homebuyers&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b2fdf8-5086-11ed-a81c-43bd4a84fb0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html', '[data-copy-inline-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" class="save-list-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e3a88fb8-5155-11ec-94bb-9b9ac18d9397">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wtva.com/users/profile/Michelle%20Martin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Michelle Martin" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/avatars/e/3a/88f/e3a88fb8-5155-11ec-94bb-9b9ac18d9397.8ed9db00f6d0f2a2b289b560e77ae032.png?_dc=1656602544" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wtva.com/users/profile/Michelle%20Martin" rel="author" class="tnt-user-profile-link tnt-user-name">Michelle Martin </a>
                                </h4><p class="tnt-user-title small text-muted">Weekend Anchor</p>
                                    <p class="card-about">Michelle is from Hattiesburg, Mississippi. She's a graduate of Mississippi State University.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mmartin@wtva.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e3a88fb8-5155-11ec-94bb-9b9ac18d9397" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e3a88fb8-5155-11ec-94bb-9b9ac18d9397&amp;s=start_time&amp;sd=desc" data-subject="Michelle Martin " data-description="Whenever Michelle Martin  posts new content, you'll get an email delivered to your inbox with a link." data-name="Michelle Martin  notification" data-author-id="e3a88fb8-5155-11ec-94bb-9b9ac18d9397" data-user-url="https://www.wtva.com/users/">
        <i class="fas tnt-star"></i> Follow Michelle Martin 
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wtva.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wtva.com/users/login/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wtva.com/users/signup/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282909" class="tncms-block">
        <div id="rc-widget-dc4a08" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174729"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wtva.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_VdZ8Fp8h"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wtva.com/news/higher-rates-impacting-homebuyers/article_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"
                        data-article-tags="News"
                        data-post-id="13b2fdf8-5086-11ed-a81c-43bd4a84fb0a">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1143849" class="tncms-block small-headline"><section id="block-1143849" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1143849 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From WTVA 9 News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-6a1774d8-1d98-11ed-b93a-3b0391418a18" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a1774d8-1d98-11ed-b93a-3b0391418a18 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/starkville-teen-arrested-for-weekend-shooting/article_6a1774d8-1d98-11ed-b93a-3b0391418a18.html" class="tnt-asset-link"  aria-label="Starkville teen arrested for weekend shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Starkville teen arrested for weekend shooting"
                            class="img-responsive lazyload full blur"
                            width="1152"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=1152%2C648 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/d/fe/dfe1ed06-1d98-11ed-97b1-379fea1ad65e/62fbeebd29c7d.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/starkville-teen-arrested-for-weekend-shooting/article_6a1774d8-1d98-11ed-b93a-3b0391418a18.html" class="tnt-asset-link" aria-label="Starkville teen arrested for weekend shooting">
        

        
            Starkville teen arrested for weekend shooting</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-16T14:24:16-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 16, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-e0a60b59-1563-5dde-9cdc-2ad015aff2ee" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e0a60b59-1563-5dde-9cdc-2ad015aff2ee media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/ole-miss-reviewing-another-campus-fraternity/article_e0a60b59-1563-5dde-9cdc-2ad015aff2ee.html" class="tnt-asset-link"  aria-label="Ole Miss reviewing another campus fraternity">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ole Miss reviewing another campus fraternity"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/1/b6/1b65d499-acf0-56be-9b19-5fb8c19ae2b7/61a53705af336.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/ole-miss-reviewing-another-campus-fraternity/article_e0a60b59-1563-5dde-9cdc-2ad015aff2ee.html" class="tnt-asset-link" aria-label="Ole Miss reviewing another campus fraternity">
        

        
            Ole Miss reviewing another campus fraternity</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:36:56-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-91c9c589-18fd-52b1-8856-6b387e7e1041" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-alabama">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-91c9c589-18fd-52b1-8856-6b387e7e1041 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/alabama/cdc-reverses-course-on-indoor-masks-in-some-parts-of-us/article_91c9c589-18fd-52b1-8856-6b387e7e1041.html" class="tnt-asset-link"  aria-label="CDC reverses course on indoor masks in some parts of US">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CDC reverses course on indoor masks in some parts of US"
                            class="img-responsive lazyload ap-photo full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/5/b9/5b9e5a15-fc0c-5cf2-a579-51aca9083037/61a53a3b715b7.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/alabama" class="tnt-section-tag">Alabama</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/alabama/cdc-reverses-course-on-indoor-masks-in-some-parts-of-us/article_91c9c589-18fd-52b1-8856-6b387e7e1041.html" class="tnt-asset-link" aria-label="CDC reverses course on indoor masks in some parts of US">
        

        
            CDC reverses course on indoor masks in some parts of US</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:45:08-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-c1766dfd-88f2-59ac-b400-13a95b1952d2" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1766dfd-88f2-59ac-b400-13a95b1952d2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/half-million-bottles-of-water-collected-by-huntsville-groups-to-help-jackson-ms-residents/article_c1766dfd-88f2-59ac-b400-13a95b1952d2.html" class="tnt-asset-link"  aria-label="Half-million bottles of water collected by Huntsville groups to help Jackson, MS, residents">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Half-million bottles of water collected by Huntsville groups to help Jackson, MS, residents"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/58/658f8d5a-56d6-5ff5-8624-bb4abb1601b7/63175dc195b9e.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/58/658f8d5a-56d6-5ff5-8624-bb4abb1601b7/63175dc195b9e.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/58/658f8d5a-56d6-5ff5-8624-bb4abb1601b7/63175dc195b9e.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/58/658f8d5a-56d6-5ff5-8624-bb4abb1601b7/63175dc195b9e.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/58/658f8d5a-56d6-5ff5-8624-bb4abb1601b7/63175dc195b9e.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/58/658f8d5a-56d6-5ff5-8624-bb4abb1601b7/63175dc195b9e.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/58/658f8d5a-56d6-5ff5-8624-bb4abb1601b7/63175dc195b9e.image.jpg?resize=640%2C360 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/58/658f8d5a-56d6-5ff5-8624-bb4abb1601b7/63175dc195b9e.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/half-million-bottles-of-water-collected-by-huntsville-groups-to-help-jackson-ms-residents/article_c1766dfd-88f2-59ac-b400-13a95b1952d2.html" class="tnt-asset-link" aria-label="Half-million bottles of water collected by Huntsville groups to help Jackson, MS, residents">
        

        
            Half-million bottles of water collected by Huntsville groups to help Jackson, MS, residents</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-05T17:24:00-05:00" class="tnt-date asset-date text-muted">Sep 5, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-74428a1a-170d-59cf-9254-eb645132ec3a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-74428a1a-170d-59cf-9254-eb645132ec3a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/new-starkville-restaurants-thrive-amid-pandemic/article_74428a1a-170d-59cf-9254-eb645132ec3a.html" class="tnt-asset-link"  aria-label="New Starkville restaurants thrive amid pandemic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Starkville restaurants thrive amid pandemic"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/6c/26c07e05-bc26-5b95-b29f-aaf74f0569fa/61a5385a19786.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/new-starkville-restaurants-thrive-amid-pandemic/article_74428a1a-170d-59cf-9254-eb645132ec3a.html" class="tnt-asset-link" aria-label="New Starkville restaurants thrive amid pandemic">
        

        
            New Starkville restaurants thrive amid pandemic</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:40:42-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1143849-d20203e5-f191-5bb7-a298-d6c5c69d267f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d20203e5-f191-5bb7-a298-d6c5c69d267f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/suspect-wanted-for-oktibbeha-county-shooting/article_d20203e5-f191-5bb7-a298-d6c5c69d267f.html" class="tnt-asset-link"  aria-label="Suspect wanted for Oktibbeha County shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Suspect wanted for Oktibbeha County shooting"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/2/58/258da6ab-0bda-5cd7-87ed-cea5d54b262b/61a53af507c37.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/suspect-wanted-for-oktibbeha-county-shooting/article_d20203e5-f191-5bb7-a298-d6c5c69d267f.html" class="tnt-asset-link" aria-label="Suspect wanted for Oktibbeha County shooting">
        

        
            Suspect wanted for Oktibbeha County shooting</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:47:09-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282912" class="tncms-block">
        <script id="c43c788bfb30412c8c2622636b48bbb6">(new Image()).src = 'https://capi.connatix.com/tr/si?token=55a77b47-e11b-439e-9817-4bc2a316a0a0'; cnxps.cmd.push(function () { cnxps({ playerId: "55a77b47-e11b-439e-9817-4bc2a316a0a0" }).render("c43c788bfb30412c8c2622636b48bbb6"); });</script>
    </div><div id="tncms-block-1144470" class="tncms-block"><section id="block-1144470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1144470 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1144470" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1144470" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1144371" class="tncms-block small-button"><section id="block-1144371" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/wtva-wlov-breaking-news-in-northeast-mississippi/id1188060806?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1144374" class="tncms-block small-button"><section id="block-1144374" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.wtva&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1144377" class="tncms-block bigger-button"><section id="block-1144377" class="block emphasis-h3   " ><div id="promo-button-1144377" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1143804" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1143804" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1143807" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1143807 follow-links default">
    
    <section id="block-1143807" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1143813" class="tncms-block"><section id="block-1143813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1143810" class="tncms-block"><section id="block-1143810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143810 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wtva.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-wtva"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with WTVA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wtva-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wtva"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WTVA FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wlov-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wlov-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WLOV Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wtva-eeo-report"  href="https://www.wtva.com/2021-2022-wtva-eeo-report/pdf_5c310180-8398-11ec-aecd-db5f171e3f7c.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WTVA EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wtva-children-programming-report"  href="https://publicfiles.fcc.gov/tv-profile/wtva/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WTVA Children Programming Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wlov-children-programming-report"  href="https://publicfiles.fcc.gov/tv-profile/WLOV-TV/programs-list"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WLOV Children Programming Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications-wtva"  href="https://publicfiles.fcc.gov/tv-profile/wtva/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications - WTVA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications-wlov"  href="https://publicfiles.fcc.gov/tv-profile/wlov-tv/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications - WLOV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.wtva.com/contact/advertise/advertiser-payments/html_6007a564-590b-11ec-93dd-6f5bfda74d13.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1143816" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1143816"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 1359 Beech Springs Rd., Saltillo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("13b2fdf8-5086-11ed-a81c-43bd4a84fb0a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local", "news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1143918'),
            query_input = d.getElementById('site-search-1143918-term'),
            search_dropdown = d.getElementById('site-search-1143918-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1143918 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.bc87bd4719bd4c59cb16b69ca5266bce.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1143897'),
            query_input = d.getElementById('site-search-1143897-term'),
            search_dropdown = d.getElementById('site-search-1143897-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1143897 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-e3a88fb8-5155-11ec-94bb-9b9ac18d9397-asset-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a").popover({
                                content: $("#author-popup-e3a88fb8-5155-11ec-94bb-9b9ac18d9397-asset-13b2fdf8-5086-11ed-a81c-43bd4a84fb0a-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Fnews%2Fhigher-rates-impacting-homebuyers%2Farticle_13b2fdf8-5086-11ed-a81c-43bd4a84fb0a.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>