
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wtva.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, national" />
<meta name="news_keywords" content="news, national" />
<meta name="description" content="It might look like something from a galaxy far, far away but this &quot;Star Wars&quot; X-wing starfighter came from a very earthly garage." />
<meta name="author" content="Ryan Bergeron, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine" />
<meta property="og:description" content="It might look like something from a galaxy far, far away but this &quot;Star Wars&quot; X-wing starfighter came from a very earthly garage." />
<meta property="og:site_name" content="WTVA 9 News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/wtva9news" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@wtva9news" />
<meta name="twitter:image:alt" content="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Ryan Bergeron, CNN","start_hour":"12","id":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f","app":"editorial","ga_page":"\/news\/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-49588169-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '2f7ea3fb-45c6-51fc-a2b0-9b113db9366f';
    __tnt.ads.dfp.targeting.k = ["news","national"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wtva.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/news';
            
                gptAdSlots['ad-1143891'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1143891').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143891'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/news';
            
                gptAdSlots['ad-1143924'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1143924').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143924'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wtva.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [980, 30]]).build();
                gptAdSlots['ad-1143867'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90],[980,30]], 'ad-1143867').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1143867'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine | News | wtva.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wtva.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine | News | wtva.com" href="http://www.wtva.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


<!-- connatix -->
<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<!-- end connatix -->


 <script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wtva.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Ryan+Bergeron%2C+CNN&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=2f7ea3fb-45c6-51fc-a2b0-9b113db9366f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=256&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-49588169-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wtva.com/tncms/admin/editorial-asset/?edit=2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1144269" class="tncms-block in-drawer nav-logo"><div id="site-logo-1144269" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/981b5f90-47e5-11ec-83f8-a3ddc9a91aa1.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1144266" class="tncms-block in-drawer social-links"><div class="follow-links-1144266 default">
    
    <section id="block-1144266" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1143918" class="tncms-block hidden-md hidden-lg"><section id="block-1143918" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1143918" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1143918" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1143918" class="site-search-form input-group default normal ">
        <label for="site-search-1143918-term" class="sr-only">Site search</label>
        <input id="site-search-1143918-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1143918-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1143918" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1143921" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1143921" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wtva.com/users/signup/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wtva.com/users/login/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wtva.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1143921').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wtva.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1143921').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wtva.com/users/logout/" id="user-logout-form-1143921"><input type="hidden" name="referer_url" value="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/mississippi/"  class="nav-link tnt-section-mississippi">Mississippi</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/alabama/"  class="nav-link tnt-section-alabama">Alabama</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/maps-forecasts/"  class="nav-link tnt-section-maps-forecasts">Maps & Forecasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/weather-cams/"  class="nav-link tnt-section-weather-cameras">Weather Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-weather-closings">Weather Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/list-of-local-storm-shelters/article_ce65f740-43ee-11ec-bb63-efa644fe0e16.html"  class="nav-link tnt-section-list-of-storm-shelters">List of Storm Shelters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/pics/"  class="nav-link tnt-section-submit-weather-photos">Submit Weather Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://weathercallservices.com/wtva-nexgen"  target="_blank" rel="noopener" class="nav-link tnt-section-weathercall">WeatherCall</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fnf/"  class="nav-link tnt-section-friday-night-fever">Friday Night Fever</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/msu/"  class="nav-link tnt-section-mississippi-state">Mississippi State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ole-miss/"  class="nav-link tnt-section-ole-miss">Ole Miss</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wtva.com/livestream/"  target="_blank" rel="noopener" class="nav-link tnt-section-livestream">Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCGZ3rWmXAfs4iZi-Hr2Ahgg?view_as=subscriber"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch-us ">Watch Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/wtva.html"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/skilled-to-work/"  class="nav-link tnt-section-skilled-to-work">Skilled To Work</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=71&amp;cntnt01returnid=34"  target="_blank" rel="noopener" class="nav-link tnt-section-medical-minute">Medical Minute</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=105&amp;cntnt01returnid=34"  target="_blank" rel="noopener" class="nav-link tnt-section-home-garden-outdoor-expo">Home, Garden, & Outdoor Expo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/directory/"  class="nav-link tnt-section-directory">Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps-alexa">Our Apps & Alexa</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign Up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wtva-team">Meet the WTVA Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wtva">Advertise with WTVA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/digital-marketing/"  class="nav-link tnt-section-digital-marketing">Digital Marketing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wtva.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-openings">Job Openings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wtva.com/our-history/article_98be263e-6d8e-11ec-9827-67141eaf3878.html"  target="_blank" rel="noopener" class="nav-link tnt-section-our-history">Our History</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1143891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143891');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1143924" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143924" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143924');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1144323" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1143897" class="tncms-block header-search"><ul id="site-search-1143897-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1143897" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1143897" class="site-search-form input-group default normal ">
        <label for="site-search-1143897-term" class="sr-only">Site search</label>
        <input id="site-search-1143897-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1143897-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1143897" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1143912" class="tncms-block"><div id="site-logo-1143912" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/2e37b0f6-47bd-11ec-9868-7f19b8b86dfb.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1143906" class="tncms-block header-weather"><div id="weather-1143906" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=38801" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">91&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1143894" class="tncms-block"><div id="site-logo-1143894" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=300%2C64 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png?resize=400%2C85 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/a636a396-47bd-11ec-9546-331d3efc81ba.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="422"
            height="90"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1143900" class="tncms-block header-user"><div id="user-controls-1143900" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wtva.com/users/login/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wtva.com/users/signup/?referer_url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wtva.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wtva.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1143900').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wtva.com/users/logout/" id="user-logout-form-1143900"><input type="hidden" name="referer_url" value="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1143909" class="tncms-block nav-social"><div class="follow-links-1143909 pull-right">
    
    <section id="block-1143909" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch-us"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1144347" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/news/coronavirus">Resources & Latest News</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1144341" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>WTVA 9 News</strong></li>
        
        <li><a href="https://www.wtva.com/contact/apps/">Download News & Weather Apps</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1143867" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1143867" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1143867');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1143864" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1144404" class="tncms-block weather-alert"></div><div id="tncms-block-1144437" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTVA_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1144428" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WTVA_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal" class="carousel-inner"><div  class="item photo-a56ebc44-9073-514d-93c5-23c56df930bc">
                            <div class="item-container">
                                <div data-track-object='{"title":"He built a moving, nearly life-sized &#39;Star Wars&#39; X-wing fighter. Now, he wants to use it to help Ukraine","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?resize=666%2C500"
                    
                    alt="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?resize=666%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal" data-target=".caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal collapse in"><div class="caption-text"><p>Akaki Lekiachvili built the model spaceship in his Atlanta garage.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Akaki Lekiachvili</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_a56ebc44-9073-514d-93c5-23c56df930bc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_a56ebc44-9073-514d-93c5-23c56df930bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56ebc44-9073-514d-93c5-23c56df930bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_a56ebc44-9073-514d-93c5-23c56df930bc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_a56ebc44-9073-514d-93c5-23c56df930bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56ebc44-9073-514d-93c5-23c56df930bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_a56ebc44-9073-514d-93c5-23c56df930bc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_a56ebc44-9073-514d-93c5-23c56df930bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56ebc44-9073-514d-93c5-23c56df930bc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/a56ebc44-9073-514d-93c5-23c56df930bc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a56ebc44-9073-514d-93c5-23c56df930bc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_a56ebc44-9073-514d-93c5-23c56df930bc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a56ebc44-9073-514d-93c5-23c56df930bc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_a56ebc44-9073-514d-93c5-23c56df930bc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a56ebc44-9073-514d-93c5-23c56df930bc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a56ebc44-9073-514d-93c5-23c56df930bc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a56ebc44-9073-514d-93c5-23c56df930bc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a56ebc44-9073-514d-93c5-23c56df930bc" class="save-list-a56ebc44-9073-514d-93c5-23c56df930bc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a56ebc44-9073-514d-93c5-23c56df930bc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-092aa1c7-6918-5d56-a2ea-e78abaeede20">
                            <div class="item-container">
                                <div data-track-object='{"title":"He built a moving, nearly life-sized &#39;Star Wars&#39; X-wing fighter. Now, he wants to use it to help Ukraine","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/92/092aa1c7-6918-5d56-a2ea-e78abaeede20/6286b6e29ed82.image.jpg?resize=745%2C500"
                    
                    alt="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1757"
                    height="1179"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/92/092aa1c7-6918-5d56-a2ea-e78abaeede20/6286b6e29ed82.image.jpg?resize=745%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/92/092aa1c7-6918-5d56-a2ea-e78abaeede20/6286b6e29ed82.image.jpg?resize=200%2C134" alt="" aria-hidden="true" loading="lazy" height="134" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal" data-target=".caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal collapse in"><div class="caption-text"><p>Lekiachvili helps a child check out the starfighter's features.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Akaki Lekiachvili</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_092aa1c7-6918-5d56-a2ea-e78abaeede20.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_092aa1c7-6918-5d56-a2ea-e78abaeede20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"092aa1c7-6918-5d56-a2ea-e78abaeede20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_092aa1c7-6918-5d56-a2ea-e78abaeede20.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_092aa1c7-6918-5d56-a2ea-e78abaeede20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"092aa1c7-6918-5d56-a2ea-e78abaeede20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_092aa1c7-6918-5d56-a2ea-e78abaeede20.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_092aa1c7-6918-5d56-a2ea-e78abaeede20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"092aa1c7-6918-5d56-a2ea-e78abaeede20"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/092aa1c7-6918-5d56-a2ea-e78abaeede20" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"092aa1c7-6918-5d56-a2ea-e78abaeede20"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_092aa1c7-6918-5d56-a2ea-e78abaeede20.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"092aa1c7-6918-5d56-a2ea-e78abaeede20"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_092aa1c7-6918-5d56-a2ea-e78abaeede20.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"092aa1c7-6918-5d56-a2ea-e78abaeede20"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-092aa1c7-6918-5d56-a2ea-e78abaeede20-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="092aa1c7-6918-5d56-a2ea-e78abaeede20" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="092aa1c7-6918-5d56-a2ea-e78abaeede20" class="save-list-092aa1c7-6918-5d56-a2ea-e78abaeede20-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="092aa1c7-6918-5d56-a2ea-e78abaeede20" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-817696df-fbe2-5393-9247-91b63c3f7df3">
                            <div class="item-container">
                                <div data-track-object='{"title":"He built a moving, nearly life-sized &#39;Star Wars&#39; X-wing fighter. Now, he wants to use it to help Ukraine","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine"
                    class="img-responsive owl-lazy blur"
                    width="1697"
                    height="1221"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/8/17/817696df-fbe2-5393-9247-91b63c3f7df3/6286b6e3c7375.image.jpg?resize=695%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/8/17/817696df-fbe2-5393-9247-91b63c3f7df3/6286b6e3c7375.image.jpg?resize=200%2C144" alt="" aria-hidden="true" loading="lazy" height="144" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal" data-target=".caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal collapse in"><div class="caption-text"><p>The X-wing is pictured during the long building process.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Akaki Lekiachvili</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_817696df-fbe2-5393-9247-91b63c3f7df3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_817696df-fbe2-5393-9247-91b63c3f7df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817696df-fbe2-5393-9247-91b63c3f7df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_817696df-fbe2-5393-9247-91b63c3f7df3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_817696df-fbe2-5393-9247-91b63c3f7df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817696df-fbe2-5393-9247-91b63c3f7df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_817696df-fbe2-5393-9247-91b63c3f7df3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_817696df-fbe2-5393-9247-91b63c3f7df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817696df-fbe2-5393-9247-91b63c3f7df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/817696df-fbe2-5393-9247-91b63c3f7df3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"817696df-fbe2-5393-9247-91b63c3f7df3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Fimage_817696df-fbe2-5393-9247-91b63c3f7df3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"817696df-fbe2-5393-9247-91b63c3f7df3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/image_817696df-fbe2-5393-9247-91b63c3f7df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"817696df-fbe2-5393-9247-91b63c3f7df3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-817696df-fbe2-5393-9247-91b63c3f7df3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="817696df-fbe2-5393-9247-91b63c3f7df3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="817696df-fbe2-5393-9247-91b63c3f7df3" class="save-list-817696df-fbe2-5393-9247-91b63c3f7df3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="817696df-fbe2-5393-9247-91b63c3f7df3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="asset article-longform" data-url="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="It might look like something from a galaxy far, far away but this 'Star Wars' X-wing starfighter came from a very earthly garage. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wtva.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wtva.com\/tncms\/search\/mlt\/?origin=2f7ea3fb-45c6-51fc-a2b0-9b113db9366f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="asset-paging">
                <div id="paging-prev-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="paging-link prev offset"></div>
                <div id="paging-next-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Ryan Bergeron, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-19T12:08:50-05:00" class="tnt-date asset-date text-muted">
            May 19, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-19T12:08:50-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" twt-comment-count="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" twt-article-id="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_VdZ8Fp8h&posts_ids=2f7ea3fb-45c6-51fc-a2b0-9b113db9366f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f").innerHTML = openWeb.messages_count['2f7ea3fb-45c6-51fc-a2b0-9b113db9366f'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['2f7ea3fb-45c6-51fc-a2b0-9b113db9366f'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-19T12:08:50-05:00">
    <meta itemprop="datePublished" content="2022-05-19T12:08:50-05:00">
    <meta itemprop="dateModified" content="2022-05-19T12:08:50-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="carousel-inner"><div  class="item photo-a56ebc44-9073-514d-93c5-23c56df930bc">
                            <div class="item-container">
                                <div data-track-object='{"title":"He built a moving, nearly life-sized &#39;Star Wars&#39; X-wing fighter. Now, he wants to use it to help Ukraine","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-a56ebc44-9073-514d-93c5-23c56df930bc" data-instance="#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal" data-target="#photo-carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?resize=666%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?resize=666%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?resize=666%2C500"
                    
                    alt="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?resize=666%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/56/a56ebc44-9073-514d-93c5-23c56df930bc/6286b6e1464f8.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f collapse in"><div class="caption-text"><p>Akaki Lekiachvili built the model spaceship in his Atlanta garage.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Akaki Lekiachvili</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-092aa1c7-6918-5d56-a2ea-e78abaeede20">
                            <div class="item-container">
                                <div data-track-object='{"title":"He built a moving, nearly life-sized &#39;Star Wars&#39; X-wing fighter. Now, he wants to use it to help Ukraine","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-092aa1c7-6918-5d56-a2ea-e78abaeede20" data-instance="#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal" data-target="#photo-carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1757">
            <meta itemprop="height" content="1179">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/92/092aa1c7-6918-5d56-a2ea-e78abaeede20/6286b6e29ed82.image.jpg?resize=745%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/92/092aa1c7-6918-5d56-a2ea-e78abaeede20/6286b6e29ed82.image.jpg?resize=745%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/92/092aa1c7-6918-5d56-a2ea-e78abaeede20/6286b6e29ed82.image.jpg?resize=745%2C500"
                    
                    alt="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1757"
                    height="1179"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/92/092aa1c7-6918-5d56-a2ea-e78abaeede20/6286b6e29ed82.image.jpg?resize=745%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/92/092aa1c7-6918-5d56-a2ea-e78abaeede20/6286b6e29ed82.image.jpg?resize=200%2C134" alt="" aria-hidden="true" loading="lazy" height="134" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f collapse in"><div class="caption-text"><p>Lekiachvili helps a child check out the starfighter's features.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Akaki Lekiachvili</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-817696df-fbe2-5393-9247-91b63c3f7df3">
                            <div class="item-container">
                                <div data-track-object='{"title":"He built a moving, nearly life-sized &#39;Star Wars&#39; X-wing fighter. Now, he wants to use it to help Ukraine","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-817696df-fbe2-5393-9247-91b63c3f7df3" data-instance="#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal" data-target="#photo-carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1697">
            <meta itemprop="height" content="1221">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/8/17/817696df-fbe2-5393-9247-91b63c3f7df3/6286b6e3c7375.image.jpg?resize=695%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/8/17/817696df-fbe2-5393-9247-91b63c3f7df3/6286b6e3c7375.image.jpg?resize=695%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="He built a moving, nearly life-sized 'Star Wars' X-wing fighter. Now, he wants to use it to help Ukraine"
                    class="img-responsive owl-lazy blur"
                    width="1697"
                    height="1221"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/8/17/817696df-fbe2-5393-9247-91b63c3f7df3/6286b6e3c7375.image.jpg?resize=695%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/8/17/817696df-fbe2-5393-9247-91b63c3f7df3/6286b6e3c7375.image.jpg?resize=200%2C144" alt="" aria-hidden="true" loading="lazy" height="144" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f collapse in"><div class="caption-text"><p>The X-wing is pictured during the long building process.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Akaki Lekiachvili</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" data-smart-adunit="/132916964,22591738783/wtva.com/news">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="save-list-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It might look like something from a galaxy far, far away but this "Star Wars" X-wing starfighter came from a very earthly garage.</p><p>The out-of-this-world replica was the brainchild of Akaki Lekiachvili, who works as a physician at the US Centers for Disease Control and Prevention in Atlanta. He spent about six years working on the project in his free time.</p><p>Now that it's done, he says he's ready to use its force for good, "to fight the evil empire, just like in the movies."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>For him, that involves raising money for Ukraine.</p><h3>Attacking the project</h3><p>The idea to build the X-wing starfighter came to Lekiachvili in 2016 as a fun way to teach his kids about science and technology.</p><p>He calls himself a "tinkerer" with a passion for space.</p><p>"Ever since I was a child, I always wanted to be aerospace engineer, but my parents guided me to go to med school," he says.</p><p>The project got started in his garage until the spaceship became too big. Lekiachvili then built a 30-foot extension for his garage, but it wasn't big enough to fit the fighter's iconic moveable wings once they were attached. So, he pivoted to the next best thing and built an X-wing hangar in his backyard. (His wife was not thrilled, he says.)</p><p>Without any blueprints or instructions, the project required a lot of research -- watching scenes of the X-wing and studying screenshots from "Star Wars." Lekiachvili, 50, did not come across the "Star Wars" films in the same way most Gen Xers his age did. He grew up in the country of Georgia when it was under Soviet control.</p><p>"It was very controlled -- what kind of movies were allowed to come in and (be) distributed in the Soviet Union," he says. "I guess to prevent so-called 'Western propaganda.'"</p><p>It wasn't until the late '80s, when he was a teenager, that he first discovered the "Star Wars" movies and was immediately hooked -- he was especially drawn to the theme of good versus evil, which he says "resonated with us very much so."</p><h3>'Rebellions are built on hope'</h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>After six years of designing, tinkering, soldering, welding and backyard hangar-building, Lekiachvili's starfighter finally became ready to spread its wings... literally.</p><p>The X-wing replica, about two-thirds the scale of the original, is operated by a wireless remote control that manipulates its wings and cockpit window. It can taxi on the ground at about 4 mph. Its jet thrusters open and close, as well as light up. Inside the cockpit, there are two cameras and a targeting system like the one Luke Skywalker used to destroy the Death Star. It even has its own R2D2 -- an inflatable droid for easy removal. The only things it doesn't do is fly and shoot lasers. But it does feature laser buttons with sounds.</p><p>The finishing touches were finally put on the fighter in early 2022, just as Russian forces began to invade Ukraine. Since Lekiachvili and his wife, who is from Poland, both have family in countries neighboring Ukraine, they felt a strong need to help. Instead of keeping his new toy locked up in his hangar, they began pushing it out into the world to try and raise money for Ukraine.</p><p>"We roll out the X-wing and people line up. Kids want to sit in and push buttons, take pictures and donate. We've been raising very good money," Lekiachvili says.</p><p>So far, the X-wing has been raising money for The Ukrainian Congress Committee of America's Georgia branch during its public showings. In order to increase donations, Lekiachvili hopes to tap into the "Star Wars" fan base. He started a <a href="https://twitter.com/XWingHerself" target="_blank">Twitter account</a> for the X-wing which he says caught the attention of Mark Hamill (or Luke Skywalker, himself). It was also recently displayed at an Atlanta Braves "Star Wars" night.</p><p>Lekiachvili's ultimate goal, however, is to partner with a nonprofit or someone that can help him auction off the unique "Star Wars" memorabilia with all the money going towards helping out those in Ukraine.</p><p>"I can build the X-wing but raising money is not my area of expertise," he says.</p><p>He estimates the starfighter cost between $50,000 and $100,000 to build, but it was the experience itself that was most valuable to him.</p><p>"I probably completed a couple of Jedi training tasks in this process," he says.</p><p>Keeping the words of Yoda in mind, "Do or do not. There is no try," Lekiachvili is using all his newly learned powers for hope.</p><p>"I do believe that if we continue pushing, we are going to come up with a right strategy to make an impact," Lekiachvili says of his efforts to fundraise for Ukraine. "It's a huge, huge tragedy. Lots of people are suffering and it's a really good opportunity to help."</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&via=wtva9news&url=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wtva.com/tncms/asset/editorial/2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20He%20built%20a%20moving%2C%20nearly%20life-sized%20%27Star%20Wars%27%20X-wing%20fighter.%20Now%2C%20he%20wants%20to%20use%20it%20to%20help%20Ukraine&body=https%3A%2F%2Fwww.wtva.com%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f7ea3fb-45c6-51fc-a2b0-9b113db9366f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" class="save-list-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282909" class="tncms-block">
        <div id="rc-widget-dc4a08" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="174729"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wtva.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_VdZ8Fp8h"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wtva.com/news/he-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants/article_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"
                        data-article-tags="News"    
                        data-post-id="2f7ea3fb-45c6-51fc-a2b0-9b113db9366f">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1143849" class="tncms-block small-headline"><section id="block-1143849" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1143849 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From WTVA 9 News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-e30ad506-40d5-5193-9af5-ba8a29b7f625" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e30ad506-40d5-5193-9af5-ba8a29b7f625 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/msdh-reported-1-934-more-cases-102-more-deaths/article_e30ad506-40d5-5193-9af5-ba8a29b7f625.html" class="tnt-asset-link"  aria-label="MSDH reported 1,934 more cases, 102 more deaths">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MSDH reported 1,934 more cases, 102 more deaths"
                            class="img-responsive lazyload full blur"
                            width="741"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?crop=741%2C417%2C29%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?crop=741%2C417%2C29%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?crop=741%2C417%2C29%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?crop=741%2C417%2C29%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?crop=741%2C417%2C29%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?crop=741%2C417%2C29%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?crop=741%2C417%2C29%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?crop=741%2C417%2C29%2C0&resize=741%2C417&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/6/5b/65b86f46-39cf-5157-82e3-73fe6733b2bc/61a538f1d57bd.image.png?resize=200%2C104" alt="" aria-hidden="true" loading="lazy" height="104" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/msdh-reported-1-934-more-cases-102-more-deaths/article_e30ad506-40d5-5193-9af5-ba8a29b7f625.html" class="tnt-asset-link" aria-label="MSDH reported 1,934 more cases, 102 more deaths">
        

        
            MSDH reported 1,934 more cases, 102 more deaths</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:42:11-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-8880bc00-8057-5545-a6f1-7ffdf32886ac" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8880bc00-8057-5545-a6f1-7ffdf32886ac media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/fatal-fire-under-investigation-in-starkville/article_8880bc00-8057-5545-a6f1-7ffdf32886ac.html" class="tnt-asset-link"  aria-label="Fatal fire under investigation in Starkville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fatal fire under investigation in Starkville"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/e/39/e39c6e40-b09b-5119-9b8a-45e0ff307cbe/61a53bc9e5a8d.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/fatal-fire-under-investigation-in-starkville/article_8880bc00-8057-5545-a6f1-7ffdf32886ac.html" class="tnt-asset-link" aria-label="Fatal fire under investigation in Starkville">
        

        
            Fatal fire under investigation in Starkville</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:49:27-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-03fa2627-cc6c-59a1-94d9-cbddc2225652" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-mississippi">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-03fa2627-cc6c-59a1-94d9-cbddc2225652 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/mississippi/jackson-leaders-approve-120-000-to-help-the-citys-zoo/article_03fa2627-cc6c-59a1-94d9-cbddc2225652.html" class="tnt-asset-link"  aria-label="Jackson leaders approve $120,000 to help the city's zoo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jackson leaders approve $120,000 to help the city's zoo"
                            class="img-responsive lazyload ap-photo full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/f/eb/feb3345c-3718-50e1-8ca9-b38cc0517c78/61a539f350407.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/mississippi" class="tnt-section-tag">Mississippi</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/mississippi/jackson-leaders-approve-120-000-to-help-the-citys-zoo/article_03fa2627-cc6c-59a1-94d9-cbddc2225652.html" class="tnt-asset-link" aria-label="Jackson leaders approve $120,000 to help the city's zoo">
        

        
            Jackson leaders approve $120,000 to help the city's zoo</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-01T15:44:33-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 1, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-03af5032-cd1c-5589-8469-2804080c4fb3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-alabama">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-03af5032-cd1c-5589-8469-2804080c4fb3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/alabama/sec-leaders-to-consider-texas-and-oklahoma-requests-in-the-near-future/article_03af5032-cd1c-5589-8469-2804080c4fb3.html" class="tnt-asset-link"  aria-label="SEC leaders to consider Texas and Oklahoma requests 'in the near future'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SEC leaders to consider Texas and Oklahoma requests 'in the near future'"
                            class="img-responsive lazyload full blur"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=800%2C450 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/3/1a/31a26528-9271-5bc2-afe7-9857ab96fa59/61a53a3d3b812.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/alabama" class="tnt-section-tag">Alabama</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/alabama/sec-leaders-to-consider-texas-and-oklahoma-requests-in-the-near-future/article_03af5032-cd1c-5589-8469-2804080c4fb3.html" class="tnt-asset-link" aria-label="SEC leaders to consider Texas and Oklahoma requests 'in the near future'">
        

        
            SEC leaders to consider Texas and Oklahoma requests 'in the near future'</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-16T11:46:55-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 16, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1143849-c8c7e64a-d0a2-11ec-9498-db26036942a4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8c7e64a-d0a2-11ec-9498-db26036942a4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/special-olympics-torch-went-through-aberdeen-on-tuesday/article_c8c7e64a-d0a2-11ec-9498-db26036942a4.html" class="tnt-asset-link"  aria-label="Special Olympics torch went through Aberdeen on Tuesday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Special Olympics torch went through Aberdeen on Tuesday"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/a/47/a4703dbe-d0a3-11ec-908a-ef35e4546e6e/627ad1a3d47c2.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/special-olympics-torch-went-through-aberdeen-on-tuesday/article_c8c7e64a-d0a2-11ec-9498-db26036942a4.html" class="tnt-asset-link" aria-label="Special Olympics torch went through Aberdeen on Tuesday">
        

        
            Special Olympics torch went through Aberdeen on Tuesday</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-11T09:58:19-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 11, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1143849-2bf8320e-99b6-5332-a9f1-3ae3abc28817" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2bf8320e-99b6-5332-a9f1-3ae3abc28817 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/coroner-ids-man-found-dead-in-columbus/article_2bf8320e-99b6-5332-a9f1-3ae3abc28817.html" class="tnt-asset-link"  aria-label="Coroner IDs man found dead in Columbus">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Coroner IDs man found dead in Columbus"
                            class="img-responsive lazyload full blur"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/3c/03c5db25-dedd-5769-abae-9e68fe7886ba/61840abbbc9f3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/3c/03c5db25-dedd-5769-abae-9e68fe7886ba/61840abbbc9f3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/3c/03c5db25-dedd-5769-abae-9e68fe7886ba/61840abbbc9f3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/3c/03c5db25-dedd-5769-abae-9e68fe7886ba/61840abbbc9f3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/3c/03c5db25-dedd-5769-abae-9e68fe7886ba/61840abbbc9f3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/3c/03c5db25-dedd-5769-abae-9e68fe7886ba/61840abbbc9f3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/3c/03c5db25-dedd-5769-abae-9e68fe7886ba/61840abbbc9f3.image.jpg?resize=640%2C360 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/assets/v3/editorial/0/3c/03c5db25-dedd-5769-abae-9e68fe7886ba/61840abbbc9f3.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/coroner-ids-man-found-dead-in-columbus/article_2bf8320e-99b6-5332-a9f1-3ae3abc28817.html" class="tnt-asset-link" aria-label="Coroner IDs man found dead in Columbus">
        

        
            Coroner IDs man found dead in Columbus</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-20T17:48:40-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 20, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282912" class="tncms-block">
        <script id="c43c788bfb30412c8c2622636b48bbb6">(new Image()).src = 'https://capi.connatix.com/tr/si?token=55a77b47-e11b-439e-9817-4bc2a316a0a0'; cnxps.cmd.push(function () { cnxps({ playerId: "55a77b47-e11b-439e-9817-4bc2a316a0a0" }).render("c43c788bfb30412c8c2622636b48bbb6"); });</script>
    </div><div id="tncms-block-1144470" class="tncms-block"><section id="block-1144470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1144470 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1144470" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1144470" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1144371" class="tncms-block small-button"><section id="block-1144371" class="block emphasis-h3   " ><div class="block"><a href="https://itunes.apple.com/us/app/wtva-wlov-breaking-news-in-northeast-mississippi/id1188060806?mt=8" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/301301ae-3b1b-11ec-bb08-1f107b89dcfa.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1144374" class="tncms-block small-button"><section id="block-1144374" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.heartland.wtva&hl=en" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/3014671a-3b1b-11ec-bb09-73d258541123.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1144377" class="tncms-block bigger-button"><section id="block-1144377" class="block emphasis-h3   " ><div id="promo-button-1144377" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1143804" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1143804" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wtva.com/content/tncms/custom/image/cacaf1ba-89b4-11ec-bdfa-b755a8f31d2a.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1143807" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1143807 default">
    
    <section id="block-1143807" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wtva9news" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wtva9news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wtva9news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wtva.com",
  "sameAs" : ["https://www.facebook.com/wtva9news","https://twitter.com/wtva9news","https://www.instagram.com/wtva9news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1143813" class="tncms-block"><section id="block-1143813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1143810" class="tncms-block"><section id="block-1143810" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1143810 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wtva.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-wtva"  href="/contact/advertise/"  tabindex="0" >
                    <span class="nav-label ">Advertise with WTVA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wtva-fcc-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wtva"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WTVA FCC Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wlov-public-inspection-file"  href="https://publicfiles.fcc.gov/tv-profile/wlov-tv"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WLOV Public Inspection File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wtva-eeo-report"  href="https://www.wtva.com/2021-2022-wtva-eeo-report/pdf_5c310180-8398-11ec-aecd-db5f171e3f7c.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WTVA EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wtva-children-programming-report"  href="https://publicfiles.fcc.gov/tv-profile/wtva/programs-list/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WTVA Children Programming Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wlov-children-programming-report"  href="https://publicfiles.fcc.gov/tv-profile/WLOV-TV/programs-list"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">WLOV Children Programming Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications-wtva"  href="https://publicfiles.fcc.gov/tv-profile/wtva/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications - WTVA</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications-wlov"  href="https://publicfiles.fcc.gov/tv-profile/wlov-tv/applications-and-related-materials/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Applications - WLOV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-payments"  href="https://www.wtva.com/contact/advertise/advertiser-payments/html_6007a564-590b-11ec-93dd-6f5bfda74d13.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Payments</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1143816" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1143816"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 1359 Beech Springs Rd., Saltillo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2f7ea3fb-45c6-51fc-a2b0-9b113db9366f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/national"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1143918'),
            query_input = d.getElementById('site-search-1143918-term'),
            search_dropdown = d.getElementById('site-search-1143918-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1143918 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1143897'),
            query_input = d.getElementById('site-search-1143897-term'),
            search_dropdown = d.getElementById('site-search-1143897-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1143897 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f_photo_modal();
                        });
                    }  else {
                        carouselInit_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f_photo_modal() {
                var gallery_ad_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f_photo_modal = false;
                var gallery_changed_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .owl-stage-outer").height( $('#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f_photo_modal = $('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal').data('owlCarousel');
                $('#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f_photo_modal.prev();
                });
                $('#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f();
                        });
                    }  else {
                        carouselInit_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f();
                    }
                });// Carousel initialization
            function carouselInit_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f() {
                var gallery_ad_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f = false;
                var gallery_changed_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .owl-stage-outer").height( $('#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f = $('#gallery-items-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f').data('owlCarousel');
                $('#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f.prev();
                });
                $('#carousel-2f7ea3fb-45c6-51fc-a2b0-9b113db9366f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2f7ea3fb_45c6_51fc_a2b0_9b113db9366f.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Fhe-built-a-moving-nearly-life-sized-star-wars-x-wing-fighter-now-he-wants%2Farticle_2f7ea3fb-45c6-51fc-a2b0-9b113db9366f.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wtva.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>