 

 <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wtva.com/templates/AMP?contentID=565006622">
				<link rel="canonical" href="https://www.wtva.com/content/state/DA-No-charges-against-Alabama-officers-in-fatal-shooting-565006622.html">
										
												                                        		
										
			<title>DA: No charges against Alabama officers in fatal shooting</title>

			<meta name="description" content="A prosecutor says he won’t pursue charges against police officers who shot and killed a man in Alabama.">
			<meta property="og:url" content="https://www.wtva.com/content/state/DA-No-charges-against-Alabama-officers-in-fatal-shooting-565006622.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="DA: No charges against Alabama officers in fatal shooting" />
			<meta property="og:description" content="A prosecutor says he won’t pursue charges against police officers who shot and killed a man in Alabama." />
			<meta property="og:image" content="http://media.heartlandtv.com/images/12716876_G.jpg" />
			<meta property="og:site_name" content="WTVA News" />
			<meta property="fb:app_id" content="1465228997135960" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="DA: No charges against Alabama officers in fatal shooting">
			<meta name="twitter:description" content="A prosecutor says he won’t pursue charges against police officers who shot and killed a man in Alabama.">
			<meta name="twitter:image" content="http://media.heartlandtv.com/images/12716876_G.jpg">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/WTVA_32.32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wtva.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wtva.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wtva.com/includes/modernizr.min.js"></script>
                 			<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1188060806">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wtva.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wtva">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wtva.png" />
		    		

					<style>/* latin-ext */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUR2zcLig.woff2) format('woff2');
  unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
  font-family: 'Libre Franklin';
  font-style: normal;
  font-weight: 400;
  src: local('Libre Franklin'), local('LibreFranklin-Regular'), url(https://fonts.gstatic.com/s/librefranklin/v2/jizDREVItHgc8qDIbSTKq4XkRiUf2zc.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}

body {
    color: #000000;
    font-family: "Libre Franklin", "Arial", sans-serif;
    font-size: 15px;
    font-weight: normal;
    text-transform: none;
    line-height: 1.5;
} 


.section-title h1 {
    text-transform: none;
}</style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-49588169-1');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wtva.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

	<meta property="fb:pages" content="79584710193" />
	
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1465228997135960';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTVA',
			          author: 'WTVA - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=565006622";_q+="&7=3103973";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=565006622";_qc+="&7=3103973";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=565006622&7=3103973&25=0&18=0.5619416988765243">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																																																								
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																
																				                                                      																
										        <!-- NO CHILD: /contests -->
					        																				                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /drive -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /contests, /drive, /livestream, /search, /apps-test, /newsletter, /test, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																																																								
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/mississippi">Mississippi</a></li>
																																																									<li><a href="/news/alabama">Alabama</a></li>
																																																									<li><a href="/news/national">National News</a></li>
																																																																																					</ul>
						</li>
																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/fnf">Friday Night Fever</a></li>
																																																									<li><a href="/sports/scores">Friday Night Fever Scores</a></li>
																																																																										<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/msu">MSU</a></li>
																																																									<li><a href="/sports/ole-miss">Ole Miss</a></li>
																																																									<li><a href="https://www.wtva.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="https://www.wtva.com/content/news/WTVA-Forecast-Blog-450656613.html" target="_parent">Forecast</a></li>
																																																									<li><a href="/weather/radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/radar-maps">Radar Maps</a></li>
																																																									<li><a href="/weather/maps-forecasts">Maps & Forecasts</a></li>
																																																									<li><a href="/weather/weather-cams">Weather Cams</a></li>
																																																									<li><a href="/weather/closings">Weather Closings</a></li>
																																																									<li><a href="/weather/weathercall">WeatherCall</a></li>
																																																																																																																													<li><a href="https://www.wtva.com/content/news/List-of-storm-shelters-in-North-Mississippi-475072913.html" target="_parent">Storm Shelters</a></li>
																																																									<li><a href="http://wtva.secondstreetapp.com/Severe-Weather-Authority-Photos/" target="_parent">Submit Your Weather Photos</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																				
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.wtva.com/video" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wtva.com/about/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.wtva.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCGZ3rWmXAfs4iZi-Hr2Ahgg?view_as=subscriber" target="_blank">YouTube</a></li>
																																																									<li><a href="/video/drone-video">Drone Video</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																																																								<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.wtva.com/content/sponsored/510856181.html" target="_blank">St. Jude Dream Home Giveaway</a></li>
																																																																																																																																																																																<li><a href="/features/spotlightonyourcity">City Spotlight</a></li>
																																																																																											<li><a href="/features/medical-minute">Medical Minute</a></li>
																																																									<li><a href="/features/podcasts">Podcasts</a></li>
																																																									<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																																				</ul>
						</li>
																																																	
																															<li><a href="/contests"><span>Contests</span></a></li>
																																																																																																			
																										<li class="has-children"><span><a href="/deals"><span>Deals</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/deals">Deals</a> -->
																																						<li><a href="http://www.holidayvacations.com/index.php?page=promodestinations&mact=HvDisplay,cntnt01,searchKeyword,0&cntnt01returnid=26&cntnt01keyword=tupelo" target="_blank">Travel Deals</a></li>
																																																									<li><a href="https://wtva.halfoffdeal.com/index.php?index_type=promo-detail&pid=220892&admin_preview=Yes&mode=" target="_blank">2019 Golf Card</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																	
																										<li class="has-children"><span><a href="/about"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about">About Us</a> -->
																																						<li><a href="/about/meet-the-team">Bios</a></li>
																																																									<li><a href="/about/history">History</a></li>
																																																									<li><a href="/about/work-for-us">Work For Us</a></li>
																																																									<li><a href="/about/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about/programming">What's On</a></li>
																																																									<li><a href="/about/contact">Contact</a></li>
																																																									<li><a href="/about/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="http://heartland.motominer.net/" target="_blank"><span>Drive</span></a></li>
																																					
																															<li><a href="/livestream"><span>Watch Live</span></a></li>
																																					
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" title="Site Search" aria-label="Site Search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" aria-label="Menu Toggle" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTVA_300x100.png" alt="WTVA Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTVALogo480x100.png" alt="WTVA Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																																																								
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																																
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/mississippi">Mississippi</a></li>
																																																										<li><a href="/news/alabama">Alabama</a></li>
																																																										<li><a href="/news/national">National News</a></li>
																																																																																										</ul>
							</li>
																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/fnf">Friday Night Fever</a></li>
																																																										<li><a href="/sports/scores">Friday Night Fever Scores</a></li>
																																																																												<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/msu">MSU</a></li>
																																																										<li><a href="/sports/ole-miss">Ole Miss</a></li>
																																																										<li><a href="https://www.wtva.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="https://www.wtva.com/content/news/WTVA-Forecast-Blog-450656613.html" target="_parent">Forecast</a></li>
																																																										<li><a href="/weather/radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/radar-maps">Radar Maps</a></li>
																																																										<li><a href="/weather/maps-forecasts">Maps & Forecasts</a></li>
																																																										<li><a href="/weather/weather-cams">Weather Cams</a></li>
																																																										<li><a href="/weather/closings">Weather Closings</a></li>
																																																										<li><a href="/weather/weathercall">WeatherCall</a></li>
																																																																																																																																		<li><a href="https://www.wtva.com/content/news/List-of-storm-shelters-in-North-Mississippi-475072913.html" target="_parent">Storm Shelters</a></li>
																																																										<li><a href="http://wtva.secondstreetapp.com/Severe-Weather-Authority-Photos/" target="_parent">Submit Your Weather Photos</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																															
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.wtva.com/video" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wtva.com/about/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.wtva.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCGZ3rWmXAfs4iZi-Hr2Ahgg?view_as=subscriber" target="_blank">YouTube</a></li>
																																																										<li><a href="/video/drone-video">Drone Video</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																																																											<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.wtva.com/content/sponsored/510856181.html" target="_blank">St. Jude Dream Home Giveaway</a></li>
																																																																																																																																																																																								<li><a href="/features/spotlightonyourcity">City Spotlight</a></li>
																																																																																														<li><a href="/features/medical-minute">Medical Minute</a></li>
																																																										<li><a href="/features/podcasts">Podcasts</a></li>
																																																										<li><a href="/features/skilled-to-work">Skilled To Work</a></li>
																																																																								</ul>
							</li>
																																																							
																																								<li><a href="/contests"><span>Contests</span></a></li>
																																																																																																																				
																																	<li><a href="/deals"><span>Deals</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/deals">Deals</a> -->
																																							<li><a href="http://www.holidayvacations.com/index.php?page=promodestinations&mact=HvDisplay,cntnt01,searchKeyword,0&cntnt01returnid=26&cntnt01keyword=tupelo" target="_blank">Travel Deals</a></li>
																																																										<li><a href="https://wtva.halfoffdeal.com/index.php?index_type=promo-detail&pid=220892&admin_preview=Yes&mode=" target="_blank">2019 Golf Card</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/about"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about">About Us</a> -->
																																							<li><a href="/about/meet-the-team">Bios</a></li>
																																																										<li><a href="/about/history">History</a></li>
																																																										<li><a href="/about/work-for-us">Work For Us</a></li>
																																																										<li><a href="/about/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about/programming">What's On</a></li>
																																																										<li><a href="/about/contact">Contact</a></li>
																																																										<li><a href="/about/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="http://heartland.motominer.net/" target="_blank"><span>Drive</span></a></li>
																																												
																																								<li><a href="/livestream"><span>Watch Live</span></a></li>
																																												
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- false -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/WTVA/content/state', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2019-09-10 09:05:01pm -->
	<!- 2019-09-10 09:00:02pm -->
	<!- 2019-09-10 08:55:02pm -->
	<!- 2019-09-10 08:50:02pm -->
	<!- 2019-09-10 08:45:02pm -->



  

 	
			
																
							
							
							
																					
						 			
																
							
							
							
																															
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
						 			
																
							
						 			
																
							
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 			
																
							
							
							
																					
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				

		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																												
			
		
	
	<!-- Closings Bar: false --> 
	
	
			
		 				
 	
	
			<div id="alertsBar" class="breakingTop">
			<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-center-vert=true data-cycle-center-horz=true  data-cycle-timeout="3000" data-cycle-slides="> div">
																											<div class="alertsTop"><i class="fa fa-exclamation-triangle" aria-hidden="true"></i> BREAKING NEWS  Aberdeen man charged with murder in Verona   <a href="https://www.wtva.com/content/news/Aberdeen-man-charged-with-murder-in-Verona--565008712.html"> Full Story</a></div>
																																																																																				
										<div class="alertsTop"><i class="fa fa-video-camera" aria-hidden="true"></i> STREAMING NOW: <a href="/livestream"> Watch Now </a></div>
									</div>
			
		</div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																													
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>DA: No charges against Alabama officers in fatal shooting
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																				<div class="col-lg-4">
																													<img src="https://media.heartlandtv.com/images/12716876_G.jpg" class="img-fluid" alt="" />
															<div><em>MGN Online</em></div>
																											</div>											
																																		<div class="col-lg-8">
												<p class="article-summary lead">A prosecutor says he won’t pursue charges against police officers who shot and killed a man in Alabama.</p>
																								<div class="article-posted">Posted: Nov 15, 2019 4:57 PM</div>
													<!-- Nov 15, 2019 4:57 PM || Nov 15, 2019 4:57 PM -->
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: Associated Press  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																	
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>HUNTSVILLE, Ala. (AP) &mdash; A prosecutor says he won&rsquo;t pursue charges against police officers who shot and killed a man in Alabama.</p>
																																									
														<p>Madison County District Attorney Rob Broussard told a news conference Friday that Madison police were justified in fatally shooting 39-year-old Dana Fletcher last month.</p>
																																										<div class="extras ml-3 mr-3">
																																																																															</div>	
																												
														<p>Fletcher&rsquo;s wife has maintained he wasn&rsquo;t armed when police confronted him outside a gymnasium where he was inside a van with the woman and their daughter.</p>
																																									
														<p>But Broussard released a still image taken from police video that shows what appears to be a handgun in Fletcher&rsquo;s left hand. He says the man repeatedly told police to shoot him before they opened fire.</p>
																																									
														<p>An attorney for Fletcher&rsquo;s widow didn&rsquo;t immediately return a message seeking comment.</p>
																																									
														<p>Five officers remain on administrative leave over the shooting.</p>
																									</div>
											</div>
																																												
																																														
											<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/state -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wtva.com/content/state/DA-No-charges-against-Alabama-officers-in-fatal-shooting-565006622.html">DA: No charges against Alabama officers in fatal shooting</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/Federal-judge-clears-Alabama-officer-in-fatal-shooting-500156651.html">Federal judge clears Alabama officer in fatal shooting</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/Boyfriend-charged-in-fatal-shooting-of-Alabama-woman-490257001.html">Boyfriend charged in fatal shooting of Alabama woman</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/Alabama-officer-facing-assault-charge-491455281.html">Alabama officer facing assault charge</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/Alabama-inmate-fatally-stabbed-473658673.html">Alabama inmate fatally stabbed</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/Man-charged-in-fatal-central-Mississippi-shooting-478509543.html">Man charged in fatal central Mississippi shooting</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/Officer-wont-face-charges-in-Alabama-mall-shooting-505376701.html">Officer won't face charges in Alabama mall shooting</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/512187192.html">DA drops all charges against a pregnant woman indicted in her baby&#039;s death after shooting in Alabama</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/Fatal-shooting-marks-100th-killing-this-year-in-Alabama-city-462119113.html">Fatal shooting marks 100th killing this year in Alabama city</a></li>
																																																																								<li><a href="https://www.wtva.com/content/state/Police-Alabama-man-captured-in-Florida-after-fatal-shooting-476033083.html">Police: Alabama man captured in Florida after fatal shooting</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.wtva.com/content/state/DA-No-charges-against-Alabama-officers-in-fatal-shooting-565006622.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Tupelo</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 55&deg; Lo: 29&deg;</div><div class='Wind'>Feels Like: 41&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Columbus</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>46&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 56&deg; Lo: 30&deg;</div><div class='Wind'>Feels Like: 42&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Oxford</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>41&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 52&deg; Lo: 26&deg;</div><div class='Wind'>Feels Like: 37&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Starkville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>45&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 55&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 45&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-label="Radar" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.wtva.com/Radar_ADI.jpg" class="img img-fluid" alt="WTVA Radar" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-label="Temperatures" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.wtva.com/temperatures.jpg" class="img img-fluid" alt="WTVA Temperatures" /></a>
							</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Severe_Weather" aria-expanded="true" aria-controls="collapseOne">
				  Severe Weather <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Severe_Weather" class="collapse " aria-label="Severe Weather" data-parent="#accordion">
			<div class="card-body">
								<a href="/weather"><img src="https://ftp2.wtva.com/1dayrisk.jpg" class="img img-fluid" alt="WTVA Severe Weather" /></a>
							</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Search-underway-for-missing-kangaroo-in-Lee-County--564937892.html">
									<img src="https://media.heartlandtv.com/images/100*56/kangaroo.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Search-underway-for-missing-kangaroo-in-Lee-County--564937892.html">Search underway for missing kangaroo in Lee County </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Corinth-murder-possibly-connected-to-missing-26-year-old-564994002.html">
									<img src="https://media.heartlandtv.com/images/100*56/INVESTIGATION5.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Corinth-murder-possibly-connected-to-missing-26-year-old-564994002.html">Corinth murder possibly connected to missing 26-year-old</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Another-missing-person-reported-in-Alcorn-County--564987582.html">
									<img src="https://media.heartlandtv.com/images/100*56/oster.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Another-missing-person-reported-in-Alcorn-County--564987582.html">Another missing person reported in Alcorn County </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Kidnapping-suspect-wanted-in-New-Albany-considered-armed-and-dangerous-563311692.html">
									<img src="https://media.heartlandtv.com/images/100*56/Charles+D1.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Kidnapping-suspect-wanted-in-New-Albany-considered-armed-and-dangerous-563311692.html">Kidnapping suspect wanted in New Albany, considered armed and dangerous</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/House-in-Itawamba-County-destroyed-by-overnight-fire-564980322.html">
									<img src="https://media.heartlandtv.com/images/100*75/Itawamba+County+House+Fire+9+15+19.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/House-in-Itawamba-County-destroyed-by-overnight-fire-564980322.html">House in Itawamba County destroyed by overnight fire</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/3-injured-in-Cotton-Plant-wreck--564923602.html">
									<img src="https://media.heartlandtv.com/images/100*56/GetImage87.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/3-injured-in-Cotton-Plant-wreck--564923602.html">3 injured in Cotton Plant wreck </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/564979592.html">
									<img class="img-responsive" src="https://cdn.cnn.com/cnnnext/dam/assets/191115102056-myles-garrett-mason-rudolph-helmet-live-video.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/564979592.html">NFL suspends Myles Garrett indefinitely for swinging helmet onto quarterback's head</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/564979822.html">
									<img class="img-responsive" src="https://s3.amazonaws.com/cnn-newsource-image-renditions-prod/US_FAMILY_REMOVE_CHRISTMAS_DECOR/S117028037_preview.JPG"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/564979822.html">A Texas family was told to remove their Christmas decorations because it&#039;s too early</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/564923012.html">
									<img class="img-responsive" src="https://cdn.cnn.com/cnnnext/dam/assets/191114111638-02-ca-school-shooting-live-video.jpg"  alt="Article Image" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/564923012.html">Two teens are dead after a 16-year-old gunman shot 5 classmates and himself in 16 seconds, cops say</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Man-back-in-custody-charged-with-burglary-and-rape-564955682.html">
									<img src="https://video-static-01.clipsyndicate.com/3a3d/2019/11/15/01/17/a5df0950dd4c45379a6514f875eea5b2.jpg?co_id=1433" alt="Image">
                                			</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Man-back-in-custody-charged-with-burglary-and-rape-564955682.html">Man back in custody, faces burglary and rape charges in Clay County </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/565009562.html">
											<img src="https://video-static-01.clipsyndicate.com/01b8/2019/11/15/23/26/902023191a5d4fbe89b939a0a6a1edb6.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/565009562.html">Matt - Still pretty cold for our Saturday morning</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/565003462.html">
											<img src="https://video-static-01.clipsyndicate.com/94fd/2019/11/15/22/17/790ee01c0b2c4b6eaf06b1d647b92aea.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/565003462.html">Yalobusha County sheriff's candidate examines ballots after narrow defeat</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/564996892.html">
											<img src="https://video-static-01.clipsyndicate.com/1c3a/2019/11/15/20/26/5e5ce82fb3bf464fa7fe08fc898238e3.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/564996892.html">Interview: Pet of the Week - Blue</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/564996752.html">
											<img src="https://video-static-01.clipsyndicate.com/a2b7/2019/11/15/20/24/4e1c9e338fd7494e816a961cf5eb2314.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/564996752.html">Interview: Community Thanksgiving service in Shannon</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/564996602.html">
											<img src="https://video-static-01.clipsyndicate.com/c965/2019/11/15/20/21/043b4582a856478697e00ac34a32c730.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/564996602.html">Interview: Anti-bullying video being released on Saturday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/564996462.html">
											<img src="https://video-static-01.clipsyndicate.com/32e3/2019/11/15/20/16/c1ed9c8a68d94aad945b88c53618d83d.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/564996462.html">Candidate for Yalobusha County sheriff is examining ballots</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/564992022.html">
											<img src="https://video-static-01.clipsyndicate.com/be07/2019/11/15/18/56/ddc20037aa40492f8fa9f85dfbf9efc6.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/564992022.html">Joel - Sunny and chilly ahead of another night below freezing</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/564987482.html">
											<img src="https://video-static-01.clipsyndicate.com/be67/2019/11/15/17/31/20cbda68f67d49d88649dfaf006bdbe5.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/564987482.html">Celebration of Hope: Gregory Thomas' road to recovery</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/564981582.html">
											<img src="https://video-static-01.clipsyndicate.com/c11f/2019/11/15/15/32/57baaf8c458644c0ba6a406eb8f1d531.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/564981582.html">13th annual Taste of Tupelo hosted by CDF</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/564962162.html">
											<img src="https://video-static-01.clipsyndicate.com/267d/2019/11/15/04/02/4b50fe2e73154b3794df9e71bace4165.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/564962162.html">Emergency agencies recognize Columbus' tornado recovery efforts</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://widget.eviesays.com/wtva/default" async></script>
</p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262443" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1359 Beech Springs Rd.<br />Saltillo, MS 38866<br />(662) 842-7620 </p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wtva-wlov-breaking-news-in-northeast-mississippi/id1188060806?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wtva&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="https://www.wtva.com/about">About Us</a></li>
																			<li><a href="https://www.wtva.com/about/advertise-with-us">Advertise With Us</a></li>
																			<li><a href="https://www.wtva.com/about/contact">Contact Us</a></li>
																			<li><a href="https://www.wtva.com/about/history">History</a></li>
																			<li><a href="https://www.wtva.com/about/meet-the-team">Meet The Team</a></li>
																			<li><a href="https://www.wtva.com/about/work-for-us">Work For Us</a></li>
																			<li><a href="http://media.heartlandtv.com/documents/WTVA+Annual+EEO+Public+File+Report+2.1.18+to+1.31.19.pdf">2018 WTVA EEO Report</a></li>
																			<li><a href="https://media.heartlandtv.com/documents/Annual+EEO+Report+WLOV+2017.pdf">2017 WLOV EEO Report</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wlov-tv">WLOV Public Inspection File</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wtva">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="http://media.heartlandtv.com/documents/WTVA+Annual+EEO+Public+File+Report+2.1.18+to+1.31.19.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wtva/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wtva.com/content/news/This-Web-Sites-Privacy-Policy-450662773.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wtva.com/content/news/This-Sites-Terms-of-Service-450662523.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTVA. Copyright © 2019 Heartland Media, LLC. All Rights Reserved. Generated: 2019-09-10 09:05:01pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#top" title="Link to Top" aria-label="Link to Top"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wtva.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wtva.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wtva.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wtva.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59dfb0b02a9cd31c"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (254); </script>
						</body>
</html>
		
			
