  <!DOCTYPE html>
<html lang="en">
	<head>

		
				
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta charset="utf-8">
		<meta name="google-site-verification" content="" />
		<meta name="msvalidate.01" content="" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
		
													<link rel="amphtml" href="http://www.wtva.com/templates/AMP?contentID=501216001">
				<link rel="canonical" href="https://www.wtva.com/content/news/What-to-know-for-Tupelo-Presidential-Rally-Monday-501216001.html">
										
												                                        		
										
			<title>President Trump visits Tupelo</title>

			<meta name="description" content="His stop in the All America City was the first of two stops in support of interim U.S. Senator Cindy Hyde-Smith.">
			<meta property="og:url" content="https://www.wtva.com/content/news/What-to-know-for-Tupelo-Presidential-Rally-Monday-501216001.html" />
			<meta property="og:type" content="article" />
			<meta property="og:title" content="President Trump visits Tupelo" />
			<meta property="og:description" content="His stop in the All America City was the first of two stops in support of interim U.S. Senator Cindy Hyde-Smith." />
			<meta property="og:image" content="http://media.heartlandtv.com/images/Trump+In+Tupelo.JPG" />
			<meta property="og:site_name" content="WTVA News" />
			<meta property="fb:app_id" content="1465228997135960" />
	
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:site" content="@publisher_handle">
			<meta name="twitter:title" content="President Trump visits Tupelo">
			<meta name="twitter:description" content="His stop in the All America City was the first of two stops in support of interim U.S. Senator Cindy Hyde-Smith.">
			<meta name="twitter:image" content="http://media.heartlandtv.com/images/Trump+In+Tupelo.JPG">				
				
		
		
		<link rel="icon" type="image/png" href="https://media.heartlandtv.com/designimages/WTVA_32.32.png">
	 
		<link rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/vendor.min.css">
		<link id="mainStyles" rel="stylesheet" media="screen" href="https://www.wtva.com/includes/styles.min.css">		
		<link rel="StyleSheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
		<link id="heartlandStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/heartland.css">
		<link id="gridStyles" rel="stylesheet" media="screen" href="https://s3.us-east-2.amazonaws.com/heartland-css/bootstrap-grid.css">
		<link id="appBanner" rel="stylesheet" media="screen" href="https://www.wtva.com/includes/smart-app-banner.css">	
		
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
		<script src="https://www.wtva.com/includes/modernizr.min.js"></script>
		
					<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> 
		
				    <meta name="apple-itunes-app" content="app-id=1188060806">
		    <link rel="apple-touch-icon" href="https://media.heartlandtv.com/designimages/wtva.png" />
		    				
		    		    <meta name="google-play-app" content="app-id=com.heartland.wtva">
		    <link rel="android-touch-icon" href="https://media.heartlandtv.com/designimages/wtva.png" />
		    		

					<style>body {
    color: #000000;
    font-family: "Maven Pro", Helvetica, Arial, sans-serif;
    font-size: 15px;
    font-weight: normal;
    text-transform: none;
    line-height: 1.5;
} </style>
				
		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54612925-18"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		
		  gtag('config', 'UA-49588169-1');
		</script>
		
		
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>
		<script>
		function resizeText(multiplier) {
  		if (document.getElementById("article").style.fontSize == "") {
   		 document.getElementById("article").style.fontSize = "1.0em";
  			}
  			document.getElementById("article").style.fontSize = parseFloat(document.getElementById("article").style.fontSize) + (multiplier * 0.2) + "em";
			}
		</script>
						<script src="https://www.wtva.com/includes/smart-app-banner.js"></script>	
								<style>
		.hl-submenu {min-height:900px}
		</style>
		<style>
			.cycle-slideshow {visibility:hidden;}
			.cycle-slideshow .wxRotate:first-child {display:block;position:relative; height:auto;visibility:visible;}
			.cycle-slideshow .alertsTop:first-child {color:#fffff4;display:block;position:relative; height:0px;visibility:visible;}
		</style>
		
				<script type="text/javascript" src="//d3gpkdwom7cn1q.cloudfront.net/script.js"></script>

		
	</head>
	
	<body>
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=1465228997135960';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>
							<script type="text/javascript">
			      new SmartBanner({
			          daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
			          daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
			          appStoreLanguage: 'us', // language code for the App Store (defaults to users browser language)
			          title: 'WTVA',
			          author: 'WTVA - Heartland Media',
			          button: 'VIEW',
			          store: {
			              ios: 'On the App Store',
			              android: 'In Google Play',
			              windows: 'In Windows store'
			          },
			          price: {
			              ios: 'FREE',
			              android: 'FREE',
			              windows: 'FREE'
			          }
			          // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
			          // , icon: '' // full path to icon image if not using website icon image
			          // , force: 'ios' // Uncomment for platform emulation
			      });
			    </script>
	    	    	    	
			
  		<script type="text/javascript" >var js="0.0";</script><script type="text/javascript1.0" >js="1.0";</script><script type="text/javascript1.1">js="1.1";</script><script type="text/javascript1.2" >js="1.2";</script><script type="text/javascript1.3">js="1.3";</script><script type="text/javascript1.4" >js="1.4";</script><script type="text/javascript1.5">js="1.5";</script><script type="text/javascript1.6">js="1.6";</script><script type="text/javascript1.7">js="1.7";</script><script type="text/javascript1.8">js="1.8";</script><script type="text/javascript1.9">js="1.9";</script><script type="text/javascript"> 
/* <![CDATA[ */
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=501216001";_q+="&7=3082783";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=501216001";_qc+="&7=3082783";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}/* ]]> */
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=501216001&7=3082783&25=0&18=0.6459464223551696">
</noscript>

			<!-- Off-Canvas Mobile Menu-->
						<div class="offcanvas-container" id="mobile-menu">
			<nav class="offcanvas-menu">
																																																																																																																																																																																							
										        <!-- NO CHILD: /content -->
					        																			
										        <!-- NO CHILD: /home -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                      																	                                                      																	                                                      																	                                                      																	                                                      																	                                                                                                            																	                                                                                                            																	                                                      																
																				                                                      																
										        <!-- NO CHILD: /contests -->
					        																				                                                                                                            																	                                                                                                            																	                                                                                                            																
																				                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																	                                                                                                            																
																			
										        <!-- NO CHILD: /drive -->
					        																			
										        <!-- NO CHILD: /livestream -->
					        																			
										        <!-- NO CHILD: /search -->
					        																			
										        <!-- NO CHILD: /apps-test -->
					        																			
										        <!-- NO CHILD: /newsletter -->
					        																			
										        <!-- NO CHILD: /test -->
					        																			
										        <!-- NO CHILD: /payments -->
					        													<!-- NAVTEST -->
				<!-- [/content, /home, /contests, /drive, /livestream, /search, /apps-test, /newsletter, /test, /payments] -->
				
				
								
								<ul class="menu">
																																																																																																																																																																																							
																																								
																															<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																															
																										<li class="has-children"><span><a href="/news"><span>News</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/news">News</a> -->
																																						<li><a href="/news/local">Local</a></li>
																																																									<li><a href="/news/mississippi">Mississippi</a></li>
																																																									<li><a href="/news/alabama">Alabama</a></li>
																																																									<li><a href="/news/national">National News</a></li>
																																																									<li><a href="/news/election">Decision 2018</a></li>
																																																									<li><a href="/news/election-results">Election Results</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																			
																										<li class="has-children"><span><a href="/sports"><span>Sports</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/sports">Sports</a> -->
																																						<li><a href="/sports/fnf">Friday Night Fever</a></li>
																																																									<li><a href="/sports/scores">Friday Night Fever Scores</a></li>
																																																																										<li><a href="/sports/local-sports">Local Sports</a></li>
																																																									<li><a href="/sports/msu">MSU</a></li>
																																																									<li><a href="/sports/ole-miss">Ole Miss</a></li>
																																																									<li><a href="https://www.wtva.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																			</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																							
																										<li class="has-children"><span><a href="/weather"><span>Weather</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/weather">Weather</a> -->
																																						<li><a href="https://www.wtva.com/content/news/WTVA-Forecast-Blog-450656613.html" target="_parent">Forecast</a></li>
																																																									<li><a href="/weather/radar">Interactive Radar</a></li>
																																																									<li><a href="/weather/radar-maps">Radar Maps</a></li>
																																																									<li><a href="/weather/maps-forecasts">Maps & Forecasts</a></li>
																																																									<li><a href="/weather/weather-cams">Weather Cams</a></li>
																																																									<li><a href="/weather/closings">Weather Closings</a></li>
																																																									<li><a href="/weather/weathercall">WeatherCall</a></li>
																																																																																																												<li><a href="/weather/fish-and-game">Fish & Game Forecast</a></li>
																																																									<li><a href="https://www.wtva.com/content/news/List-of-storm-shelters-in-North-Mississippi-475072913.html" target="_parent">Storm Shelters</a></li>
																																																									<li><a href="http://wtva.secondstreetapp.com/Severe-Weather-Authority-Photos/" target="_parent">Submit Your Weather Photos</a></li>
																																		</ul>
						</li>
																																																																																																																																																					
																										<li class="has-children"><span><a href="/video"><span>Video</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/video">Video</a> -->
																																						<li><a href="https://www.wtva.com/video" target="_parent">On Demand</a></li>
																																																									<li><a href="https://www.wtva.com/about/our-apps" target="_parent">TV Apps</a></li>
																																																									<li><a href="https://www.wtva.com/livestream/" target="_parent">Watch Now</a></li>
																																																									<li><a href="https://www.youtube.com/channel/UCGZ3rWmXAfs4iZi-Hr2Ahgg?view_as=subscriber" target="_blank">YouTube</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									
																										<li class="has-children"><span><a href="/features"><span>Features</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/features">Features</a> -->
																																																							<li><a href="/features/wellnessnetwork">Wellness Network</a></li>
																																																									<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																										<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																									<li><a href="https://www.stjude.org/give/dream-home/tupelo.html?sc_cid=bnn62314" target="_blank">St. Jude Dream Home Giveaway</a></li>
																																																																																											<li><a href="/features/chasing-the-news">Chasing The News</a></li>
																																																																																																																																														<li><a href="https://www.wtva.com/content/features/seniorlifefair-490731641.html" target="_parent">2018 Senior Life Fair</a></li>
																																																																																																																																														<li><a href="/features/podcasts">Podcasts</a></li>
																																																									<li><a href="/features/spotlightonyourcity">Spotlight On Your City</a></li>
																																																			</ul>
						</li>
																																																	
																															<li><a href="/contests"><span>Contests</span></a></li>
																																																																																																																																		
																										<li class="has-children"><span><a href="/deals"><span>Deals</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/deals">Deals</a> -->
																																						<li><a href="http://wtva.nimbledeals.com/deal/saltillo" target="_blank">Tips to Toes Deal Store</a></li>
																																																									<li><a href="http://wtva.nimbledeals.com/deal/saltillo/wtva-2017-golf-card-3" target="_blank">Golf Card</a></li>
																																																									<li><a href="http://www.holidayvacations.com/index.php?page=promodestinations&mact=HvDisplay,cntnt01,searchKeyword,0&cntnt01returnid=26&cntnt01keyword=tupelo" target="_blank">Travel Deals</a></li>
																																		</ul>
						</li>
																																																																																																																																																																																																																																																																																																																
																										<li class="has-children"><span><a href="/about"><span>About Us</span></a><span class="sub-menu-toggle"></span></span>
																					<ul class="offcanvas-submenu">
														
								<!-- <li><a href="/about">About Us</a> -->
																																						<li><a href="/about/meet-the-team">Bios</a></li>
																																																									<li><a href="/about/history">History</a></li>
																																																									<li><a href="/about/work-for-us">Work For Us</a></li>
																																																									<li><a href="/about/advertise-with-us">Advertise With Us</a></li>
																																																									<li><a href="/about/programming">What's On</a></li>
																																																									<li><a href="/about/contact">Contact</a></li>
																																																									<li><a href="/about/digital-marketing">Digital Marketing</a></li>
																																																									<li><a href="/about/creative-content">Hire WTVA Creative Content</a></li>
																																																									<li><a href="/about/our-apps">Our Apps</a></li>
																																		</ul>
						</li>
																									
																															<li><a href="http://heartland.motominer.net/" target="_blank"><span>Drive</span></a></li>
																																					
																															<li><a href="/livestream"><span>Watch Live</span></a></li>
																																					
																																								
																													
																													
																													
																							</ul>
			</nav>
		</div>
		
		<!-- REMOVED TOP BAR -->
		<div class="topbar" style="height:0px"></div>

		<!-- Navbar-->
		
		<!-- Remove ".navbar-sticky" class to make navigation bar scrollable with the page.-->
		<header class="navbar navbar-sticky">
			<!-- Search-->
			<form class="site-search" method="get" action="/search">
				<input type="text" name="site_search" placeholder="Type to search...">
				<div class="search-tools">
					<span class="clear-search">Clear</span>
					<span class="close-search"><i class="icon-cross"></i></span>
				</div>
			</form>
			<div class="site-branding">
				<div class="inner">
				  <!-- Off-Canvas Toggle (#mobile-menu)--><a class="offcanvas-toggle menu-toggle" href="#mobile-menu" data-toggle="offcanvas"></a>
				  <!-- Site Logo-->
				  	<a class="site-logo" href="/">
				  		<img class="img-responsive mobile-logo" src="https://media.heartlandtv.com/designimages/WTVA_300x100.png" alt="${$station} Logo">
				  		<img class="img-responsive desktop-logo" src="https://media.heartlandtv.com/designimages/WTVALogo480x100.png" alt="${$station} Logo">
				  	</a>
				</div>
			</div>
			<!-- Main Navigation-->
			<nav class="site-menu">
				<ul>
																																																																																																																																																																																																																	
																																	
																																								<li><a href="/home"><span>Home</span></a></li>
																																																																																																																																																																																																																																																																				
																																	<li><a href="/news"><span>News</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/news">News</a> -->
																																							<li><a href="/news/local">Local</a></li>
																																																										<li><a href="/news/mississippi">Mississippi</a></li>
																																																										<li><a href="/news/alabama">Alabama</a></li>
																																																										<li><a href="/news/national">National News</a></li>
																																																										<li><a href="/news/election">Decision 2018</a></li>
																																																										<li><a href="/news/election-results">Election Results</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																											
																																	<li><a href="/sports"><span>Sports</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/sports">Sports</a> -->
																																							<li><a href="/sports/fnf">Friday Night Fever</a></li>
																																																										<li><a href="/sports/scores">Friday Night Fever Scores</a></li>
																																																																												<li><a href="/sports/local-sports">Local Sports</a></li>
																																																										<li><a href="/sports/msu">MSU</a></li>
																																																										<li><a href="/sports/ole-miss">Ole Miss</a></li>
																																																										<li><a href="https://www.wtva.com/news/national/?category=Sports" target="_parent">National Sports</a></li>
																																																						</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																							
																																	<li><a href="/weather"><span>Weather</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/weather">Weather</a> -->
																																							<li><a href="https://www.wtva.com/content/news/WTVA-Forecast-Blog-450656613.html" target="_parent">Forecast</a></li>
																																																										<li><a href="/weather/radar">Interactive Radar</a></li>
																																																										<li><a href="/weather/radar-maps">Radar Maps</a></li>
																																																										<li><a href="/weather/maps-forecasts">Maps & Forecasts</a></li>
																																																										<li><a href="/weather/weather-cams">Weather Cams</a></li>
																																																										<li><a href="/weather/closings">Weather Closings</a></li>
																																																										<li><a href="/weather/weathercall">WeatherCall</a></li>
																																																																																																																<li><a href="/weather/fish-and-game">Fish & Game Forecast</a></li>
																																																										<li><a href="https://www.wtva.com/content/news/List-of-storm-shelters-in-North-Mississippi-475072913.html" target="_parent">Storm Shelters</a></li>
																																																										<li><a href="http://wtva.secondstreetapp.com/Severe-Weather-Authority-Photos/" target="_parent">Submit Your Weather Photos</a></li>
																																				</ul>
							</li>
																																																																																																																																																																											
																																	<li><a href="/video"><span>Video</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/video">Video</a> -->
																																							<li><a href="https://www.wtva.com/video" target="_parent">On Demand</a></li>
																																																										<li><a href="https://www.wtva.com/about/our-apps" target="_parent">TV Apps</a></li>
																																																										<li><a href="https://www.wtva.com/livestream/" target="_parent">Watch Now</a></li>
																																																										<li><a href="https://www.youtube.com/channel/UCGZ3rWmXAfs4iZi-Hr2Ahgg?view_as=subscriber" target="_blank">YouTube</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/features"><span>Features</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/features">Features</a> -->
																																																									<li><a href="/features/wellnessnetwork">Wellness Network</a></li>
																																																										<li><a href="/features/healthy-living">Healthy Living</a></li>
																																																																												<li><a href="/features/community-calendar">Community Calendar</a></li>
																																																										<li><a href="https://www.stjude.org/give/dream-home/tupelo.html?sc_cid=bnn62314" target="_blank">St. Jude Dream Home Giveaway</a></li>
																																																																																														<li><a href="/features/chasing-the-news">Chasing The News</a></li>
																																																																																																																																																				<li><a href="https://www.wtva.com/content/features/seniorlifefair-490731641.html" target="_parent">2018 Senior Life Fair</a></li>
																																																																																																																																																				<li><a href="/features/podcasts">Podcasts</a></li>
																																																										<li><a href="/features/spotlightonyourcity">Spotlight On Your City</a></li>
																																																						</ul>
							</li>
																																																							
																																								<li><a href="/contests"><span>Contests</span></a></li>
																																																																																																																																																								
																																	<li><a href="/deals"><span>Deals</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/deals">Deals</a> -->
																																							<li><a href="http://wtva.nimbledeals.com/deal/saltillo" target="_blank">Tips to Toes Deal Store</a></li>
																																																										<li><a href="http://wtva.nimbledeals.com/deal/saltillo/wtva-2017-golf-card-3" target="_blank">Golf Card</a></li>
																																																										<li><a href="http://www.holidayvacations.com/index.php?page=promodestinations&mact=HvDisplay,cntnt01,searchKeyword,0&cntnt01returnid=26&cntnt01keyword=tupelo" target="_blank">Travel Deals</a></li>
																																				</ul>
							</li>
																																																																																																																																																																																																																																																																																																																																																															
																																	<li><a href="/about"><span>About Us</span></a>
									
								<ul class="sub-menu">
									<!-- <li><a href="/about">About Us</a> -->
																																							<li><a href="/about/meet-the-team">Bios</a></li>
																																																										<li><a href="/about/history">History</a></li>
																																																										<li><a href="/about/work-for-us">Work For Us</a></li>
																																																										<li><a href="/about/advertise-with-us">Advertise With Us</a></li>
																																																										<li><a href="/about/programming">What's On</a></li>
																																																										<li><a href="/about/contact">Contact</a></li>
																																																										<li><a href="/about/digital-marketing">Digital Marketing</a></li>
																																																										<li><a href="/about/creative-content">Hire WTVA Creative Content</a></li>
																																																										<li><a href="/about/our-apps">Our Apps</a></li>
																																				</ul>
							</li>
																											
																																								<li><a href="http://heartland.motominer.net/" target="_blank"><span>Drive</span></a></li>
																																												
																																								<li><a href="/livestream"><span>Watch Live</span></a></li>
																																												
																																	
																																																
																																																
																																																
																																											</ul>
			</nav>
			<!-- Toolbar-->
			<div class="toolbar">
				<div class="inner">
					<div class="tools">
						<div class="search"><i class="icon-search"></i></div>
					</div>
				</div>
			</div>
		</header>
				<!-- $cms.hierarchyField("disableAds") -->
<script>
	var gptAdSlots = [];
	googletag.cmd.push(function() {

    	var top1map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([468,0],[[468,60],[300,50],[320,50]]).addSize([0, 0], [[300,50],[320,50]]).build();
	
	var left1map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();


	var left2map = googletag.sizeMapping()
		.addSize(
			[1440, 0], [[970,90],[980,30],[728,90]]
		)
		.addSize(
			[1140, 0], [[728,90]]
		)
		.addSize(
			[1024, 0], [[468,60],[300,50],[320,50]]
		)	
		.addSize(
			[766, 0],[[300,50],[320,50]]
		)
		.addSize(
			[0, 0], [[300,50],[320,50]]
		)
		.build();
	
	
	
			var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();	
	var left3map = googletag.sizeMapping().addSize([1024, 0], [[970,90],[980,30],[728,90]]).addSize([766, 0],[728,90]).addSize([0, 0], [[300,50],[320,50]]).build();
	var right0map = googletag.sizeMapping().addSize([0, 0], [300,250]).build();

	var right1map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right2map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();
	var right3map = googletag.sizeMapping().addSize([728, 0], [[300,250],[300,50],[300,600]]).addSize([0, 0], [[300, 250],[300, 50]]).build();

	var articlemap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
	var weatherboxmap = googletag.sizeMapping().addSize([0, 0], [[300, 50]]).build();
	var nativeMap = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();

	
	gptAdSlots[0] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'WNAd41').setTargeting('pos',['htv-top-1','ad-stack']).defineSizeMapping(top1map).addService(googletag.pubads());
    gptAdSlots[1] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left1').setTargeting('pos',['htv-left-1','ad-stack']).defineSizeMapping(left1map).addService(googletag.pubads());
    gptAdSlots[2] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left2').setTargeting('pos',['htv-left-2','ad-stack']).defineSizeMapping(left2map).addService(googletag.pubads());
    gptAdSlots[3] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[970,90],[980,30],[728,90],[468,60],[320,50],[300,50]],'div-gpt-ad-left3').setTargeting('pos',['htv-left-3','ad-stack']).defineSizeMapping(left3map).addService(googletag.pubads());
    gptAdSlots[4] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[300,250]],'div-gpt-ad-right0').setTargeting('pos',['htv-right-0','ad-stack']).defineSizeMapping(right0map).addService(googletag.pubads());
    gptAdSlots[5] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right1').setTargeting('pos',['htv-right-1','ad-stack']).defineSizeMapping(right1map).addService(googletag.pubads());
    gptAdSlots[6] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right2').setTargeting('pos',['htv-right-2','ad-stack']).defineSizeMapping(right2map).addService(googletag.pubads());
    gptAdSlots[7] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[300, 250],[300, 600],[300, 50]],'div-gpt-ad-right3').setTargeting('pos',['htv-right-3','ad-stack']).defineSizeMapping(right3map).addService(googletag.pubads());
    gptAdSlots[8] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[300,250]],'div-gpt-ad-article').setTargeting('pos',['htv-article','ad-stack']).defineSizeMapping(articlemap).addService(googletag.pubads());
    gptAdSlots[9] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', [[300,250]],'div-gpt-ad-weatherbox').setTargeting('pos',['htv-weatherbox','ad-stack']).defineSizeMapping(weatherboxmap).addService(googletag.pubads());
        gptAdSlots[10] = googletag.defineSlot('/30582678/HTV/WTVA/content/news', 'fluid','htvNative').setTargeting('pos',['htv-native','ad-stack']).addService(googletag.pubads());
	
	
    googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>



<!-- CACHE TIMESTAMPS -->
	<!- 2018-11-26 11:55:01pm -->
	<!- 2018-11-26 11:50:02pm -->
	<!- 2018-11-26 11:45:01pm -->
	<!- 2018-11-26 11:40:01pm -->
	<!- 2018-11-26 11:35:01pm -->



  
<!-- Current Hour: 21 -->
<!-- Current Month: 11 -->

 	
			
		<!-- Start: Mon Nov 26 11:55:00 PST 2018 | End: Mon Nov 26 12:35:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Nov 26 21:55:24 PST 2018 Now Adj: Mon Nov 26 23:55:24 PST 2018 Start: Mon Nov 26 11:55:00 PST 2018 End: Mon Nov 26 12:35:00 PST 2018 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Nov 26 16:55:00 PST 2018 | End: Mon Nov 26 17:35:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Nov 26 21:55:24 PST 2018 Now Adj: Mon Nov 26 23:55:24 PST 2018 Start: Mon Nov 26 16:55:00 PST 2018 End: Mon Nov 26 17:35:00 PST 2018 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Nov 26 17:55:00 PST 2018 | End: Mon Nov 26 19:05:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Nov 26 21:55:24 PST 2018 Now Adj: Mon Nov 26 23:55:24 PST 2018 Start: Mon Nov 26 17:55:00 PST 2018 End: Mon Nov 26 19:05:00 PST 2018 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Nov 26 21:55:00 PST 2018 | End: Mon Nov 26 22:40:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Nov 26 21:55:24 PST 2018 Now Adj: Mon Nov 26 23:55:24 PST 2018 Start: Mon Nov 26 21:55:00 PST 2018 End: Mon Nov 26 22:40:00 PST 2018 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Nov 26 20:55:00 PST 2018 | End: Mon Nov 26 21:35:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Nov 26 21:55:24 PST 2018 Now Adj: Mon Nov 26 23:55:24 PST 2018 Start: Mon Nov 26 20:55:00 PST 2018 End: Mon Nov 26 21:35:00 PST 2018 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Nov 26 16:55:00 PST 2018 | End: Mon Nov 26 17:35:00 PST 2018 -->
														
						 			
		<!-- Start: Mon Nov 26 20:55:00 PST 2018 | End: Mon Nov 26 21:35:00 PST 2018 -->
														
							
						 			
		<!-- Start: Mon Nov 26 21:55:00 PST 2018 | End: Mon Nov 26 23:05:00 PST 2018 -->
														
							
						 			
		<!-- Start: Mon Nov 26 04:25:00 PST 2018 | End: Mon Nov 26 09:05:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Nov 26 21:55:24 PST 2018 Now Adj: Mon Nov 26 23:55:24 PST 2018 Start: Mon Nov 26 04:25:00 PST 2018 End: Mon Nov 26 09:05:00 PST 2018 Timezone Adj: 2 -->
									
							
							
							
							
						 			
		<!-- Start: Mon Nov 26 15:55:00 PST 2018 | End: Mon Nov 26 16:55:00 PST 2018 -->
																			<!-- UTIL IS BETWEEN Now: Mon Nov 26 21:55:24 PST 2018 Now Adj: Mon Nov 26 23:55:24 PST 2018 Start: Mon Nov 26 15:55:00 PST 2018 End: Mon Nov 26 16:55:00 PST 2018 Timezone Adj: 2 -->
									
							
							
							
							
						 	 	

		<!-- Off-Canvas Wrapper-->
		<div class="offcanvas-wrapper">
			<div class="container-fluid topContainer">
				<div class="midContainer">
				
		

<style>
	
.breakingTop {
    background-color: #cc0000;
    text-align:center;
    color: #fff;
    padding: 7px 3px 7px 3px;
    margin: 0px 0px 8px 0px;
    font-weight: bold;
    border-bottom-left-radius: 40px;
    border-bottom-right-radius: 40px;
    width: 100%;
    background: linear-gradient(#990000, #cc0000);
    min-height:35px;
	
}	

.breakingTop a {
    color: #fff;
    font-weight:normal;
    text-decoration:underline;
    }	


.navbar {
	border-bottom:0px;
	box-shadow: 2px 2px 2px #888;
	}
	
.noalert {padding-top:10px}

.alertsTop.cycle-slide.cycle-sentinel {
    height: 100%;
}
</style>
		 
	
		
	
																																
			
		
	
	<!-- Closings Bar: false --> 
	
	
		
						
	
	
			<div id="alertsBar" class="noalert"></div>
	

					<div class="row">
												<div class="col-xl-9 col-lg-8 col-md-7 sticky">
													<div class="theiaStickySidebar">
								<div class="dfpWrapper pb-4" style="width:100%">
									<div id='WNAd41' style="text-align:center">
									<script>googletag.cmd.push(function() { googletag.display('WNAd41'); });</script>
									</div>
								</div>
								
																																																
																																																																																																																																																																								
																						 		
									<div class="tr-section" id="article">
										<div class="section-title title-before">
											<h1>President Trump visits Tupelo
												<span style="float:right">
													<a href="#" onclick="resizeText(1)" /><i class="fa fa-plus-square-o" aria-hidden="true"></i></a>
													<a href="#" onclick="resizeText(-1)" /><i class="fa fa-minus-square-o" aria-hidden="true"></i></a>
												</span>
											</h1>
										</div>
										<div class="row mb-4">
																																																																												<div class="col-lg-6">
														<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
														<div id="cm_player_1"></div>
														<script type="text/javascript">cm = new CMPlayer("cm_player_1").setup({vertical: "News",width: "100%", height: "100%", pl_length: 5, profile_id: "3ae94a90-226c-0133-2ff3-7a163e597437", vid: "7444777"})</script>
	
														<script type="text/javascript">
															function playVideo(vidID) {
															
															document.getElementById("cm_player_1").innerHTML = "";
														    	cm = new CMPlayer("cm_player_1").setup({
																width: "100%", 
																height: "100%", 
																vid: vidID, 
																profile_id:"3ae94a90-226c-0133-2ff3-7a163e597437", 
																pl_length: 5
																})
														   	        
														}
														</script>
													</div>
																																															<div class="col-lg-6">
												<p class="article-summary lead">His stop in the All America City was the first of two stops in support of interim U.S. Senator Cindy Hyde-Smith.</p>
																								<div class="article-posted">Posted: Nov. 25, 2018 8:40 PM</div>
													<!-- Nov. 26, 2018 9:48 PM || Nov. 25, 2018 8:40 PM -->
																										<div class="article-updated">Updated: Nov. 26, 2018 9:48 PM</div>
																																					

																									
													
													
													
													
													
													
													
																										<div class="article-author">Posted By: The Associated Press  </div>
																								<div class="addthis_inline_share_toolbox pt-2"></div>
												
																									<ul>
																																										<li class="vidList"><img class="vidIcon" src="https://media.heartlandtv.com/designimages/vidIcon.png?c=2"><a href="#" onclick="playVideo(7444754)">Trump in Tupelo 1</a></li>
																																																								<li class="vidList"><img class="vidIcon" src="https://media.heartlandtv.com/designimages/vidIcon.png?c=2"><a href="#" onclick="playVideo(7444770)">Trump in Tupelo 2</a></li>
																																																								<li class="vidList"><img class="vidIcon" src="https://media.heartlandtv.com/designimages/vidIcon.png?c=2"><a href="#" onclick="playVideo(7444780)">Trump in Tupelo 3</a></li>
																																																								<li class="vidList"><img class="vidIcon" src="https://media.heartlandtv.com/designimages/vidIcon.png?c=2"><a href="#" onclick="playVideo(7444777)">Trump in Tupelo 5</a></li>
																																								</ul>						
																							</div>
										</div>
										

										
										<div class="article-content">
										
																						
																																	
											
																						
											
											<style>
											@media (min-width: 1024px){
												.extras {
													 max-width:100%;
												}
												
											@media (max-width: 9000px){
												.extras {
													max-width:320px;
													float:right;
												}
											}
											</style>
											<div class="row">
												<div class="col-lg-12">
												
																								
																																																					
														<p>TUPELO, Miss. (AP) &mdash; President Donald Trump was back to the same playbook he used for the midterm elections as he returned to the campaign trail Monday to try to keep a Mississippi Senate seat in GOP hands.</p>
																																									
														<p>While Trump has stressed his desire for bipartisan cooperation in the days since Republicans lost control of the House, the president unleashed his usual rhetoric as he stumped for Republican Sen. Cindy Hyde-Smith against Democrat Mike Espy ahead of Tuesday's runoff election.</p>
																																										<div class="extras ml-3 mr-3">
																																																<link rel="stylesheet" media="screen" href="https://www.wtva.com/includes/lightbox.css">	
				 												<script src="https://www.wtva.com/includes/lightbox.js"></script>	
				 												<script>
				 													$(document).on('click', '[data-toggle="lightbox"]', function(event) {
                															event.preventDefault();
                															$(this).ekkoLightbox();
           																 });
           															</script>
																	<div class="mt-2 mb-2">
																		<img class="img img-fluid" src="https://media.heartlandtv.com/images/trump+and+smith.JPG" data-title="Sen. Cindy Hyde-Smith with President Trump" data-footer="" data-toggle="lightbox" data-remote="http://media.heartlandtv.com/images/trump+and+smith.JPG">
																		 <br><em>Sen. Cindy Hyde-Smith and President Trump arriving in Tupelo (Alvin Ivy)</em> 																	</div>
																																																	<div class="mt-2 mb-2">
																		<img class="img img-fluid" src="https://media.heartlandtv.com/images/wide+shot+of+trump.JPG" data-title="President Trump speaking in Tupelo with Air Force One in the background" data-footer="" data-toggle="lightbox" data-remote="http://media.heartlandtv.com/images/wide+shot+of+trump.JPG">
																		 <br><em>President Trump speaking in Tupelo with Air Force One in the background (Alvin Ivy)</em> 																	</div>
																															</div>	
																												
														<p>He told a crowd in Tupelo on Monday that the runoff would "decide whether we build on our extraordinary achievements or whether we empower the radical Democrats to obstruct our progress." He claimed Espy would "vote in total lockstep" with Sen. Chuck Schumer, Rep. Nancy Pelosi and "the legendary Maxine Waters," drawing resounding boos &mdash; even though Trump has said that Pelosi deserves to become the next House speaker and that he could even find Republican members to vote for her.</p>
																																									
														<p>The comments underscore the president's willingness to cycle between insults and flattery depending on his purpose. And they foreshadow the messaging dissonance that could mark the next two years of his presidency as Trump faces a divided Congress after two years of Republican control. Trump has said he hopes to work with Democrats on bipartisan issues, such as infrastructure and prison reform, but has also warned he'll refuse to collaborate with them if they launch a flurry of investigations against him and his administration, as they have discussed.</p>
																																									
														<p>Trump was in Mississippi holding a pair of campaign rallies for Hyde-Smith in an eleventh-hour effort to keep the seat in GOP hands. Hyde-Smith's runoff election against Espy, a former congressman and U.S. agriculture secretary, has been far closer than expected thanks to a series of racial controversies, including a photo that emerged of Hyde-Smith wearing a replica hat of a Confederate soldier, and a video in which she said she'd be "on the front row" if invited to a public hanging.</p>
																																									
														<p>Before he left the White House on Monday, Trump said Hyde-Smith had "apologized" and "misspoke" and "felt very badly" about her comment.</p>
																																									
														<p>If victorious, Espy would become Mississippi's first black senator since Reconstruction and its first Democrat elected to the Senate since 1982. Trump won 58 percent of the state's vote in 2016, and Hyde-Smith has tied herself closely to his presidency.</p>
																																									
														<p>"I am honored to have President Trump's endorsement," she said Monday as the two appeared at a chilly outdoor rally at the airport in the northeastern city of Tupelo, best known as the birthplace of Elvis Presley.</p>
																																									
														<p>Trump gave a shout-out to the "king of rock 'n' roll" after taking the stage and said that, when he was young, "other than the blond hair, they said I looked like Elvis."</p>
																																									
														<p>Trump and Hyde-Smith were later flying to the Gulf Coast for a larger evening rally in Biloxi. Trump will also be participating in a discussion about prison and sentencing reform legislation while he's in the state.</p>
																																									
														<p>Tuesday's winner will finish the final two years of the term begun by Republican Sen. Thad Cochran, who resigned in April because of health problems.</p>
																																									
														<p>It's the last U.S. Senate race of the 2018 election season. Republicans held onto their slim majority in the Senate but lost control of the House. If Hyde-Smith emerges as the winner of Tuesday's runoff, the GOP would hold a 53-47 advantage in the Senate.</p>
																									</div>
											</div>
																																	<div class="row">
												<div class="col-sm-6">
																																																									
																															<h3>Related Content</h3>
																<!-- Searching: /content/news -->
																<ul>
																																		
																	
																	
																	
																	
																	
																	
																																																						<li><a href="https://www.wtva.com/content/news/What-to-know-for-Tupelo-Presidential-Rally-Monday-501216001.html">President Trump visits Tupelo</a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/Plans-are-unfolding-for-President-Trumps-visit-to-Tupelo--501035521.html">Plans are unfolding for President Trump's visit to Tupelo </a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/President-Trump-to-visit-Mississippi-Saturday-461948533.html">REPORT: President Trump to visit Mississippi Saturday</a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/President-Trump-expected-to-visit-Mississippi-next-week--492692841.html">President Trump scheduled to visit Mississippi next week </a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/President-Trump-scheduled-to-visit-DeSoto-County-next-week--494300511.html">President Trump scheduled to visit Southaven next week </a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/Hyde-Smith-comes-to-Tupelo-as-interim-US-senator-477829563.html">Hyde-Smith visits Tupelo as incoming U.S. senator</a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/Senator-Hyde-Smith-vistis-Tupelo-for-4th-of-July-Celbration-487358821.html">Senator Hyde-Smith visits Tupelo for 4th of July Celebration</a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/President-Trump-coming-to-Tupelo-to-campaign-for-Hyde-Smith-500751981.html">President Trump coming to Tupelo to campaign for U.S. Senator Hyde-Smith</a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/Report-President-Trumps-visit-to-Jackson-canceled--492866741.html">President Trump cancels Jackson rally </a></li>
																																																																								<li><a href="https://www.wtva.com/content/news/Fire-damages-Tupelo-apartment-462163523.html">Fire damages Tupelo apartments</a></li>
																																																			</ul>
																																																						</div>
												<div class="col-sm-6">
																											<div class="text-center float-sm-none mx-auto">
															<div class="hidden-sm-up"><em><small>Scroll for more content...</small></em></div>
															<div class="dfpWrapper pb-4 pt-4">
																<div class="col-12" id='div-gpt-ad-article' style="width:100%; text-align:center">
																	<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-article'); });</script>
																</div>
															</div>
														</div>
																									</div>
											</div>
										</div>
										
																																<h3>Article Comments</h3>
											<div class="comments">
												<div class="fb-comments" data-href="http://www.wtva.com/content/news/What-to-know-for-Tupelo-Presidential-Rally-Monday-501216001.html" data-numposts="5" data-width="100%"></div>
											</div>
																															
										<div id="nativoPlacement"></div>
									</div>

																
								
							</div>
						</div>
												<div class="col-xl-3 col-lg-4 col-md-5 sticky">
							<div class="theiaStickySidebar">
								<!-- Right Column = /home -->









																	<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right0' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right0'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																																					<style>
</style>



	<div class="cycle-slideshow" data-cycle-fx="fade" data-cycle-loader="wait" data-cycle-timeout="4000" data-cycle-slides="> .wxRotate">
					<div class="wxRotate"><div class='city'><b>Tupelo</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>32&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 48&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 32&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Columbus</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>31&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 49&deg; Lo: 28&deg;</div><div class='Wind'>Feels Like: 31&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Oxford</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>28&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 44&deg; Lo: 24&deg;</div><div class='Wind'>Feels Like: 21&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
					<div class="wxRotate"><div class='city'><b>Starkville</b></div><div class='row'><div class='col-6'><div class='sky'>Clear</div><div class='temperature'>28&deg; <img alt='wxIcon' class='wxicon' src='https://media.heartlandtv.com/designimages/wx_97.png' /></div></div><div class='col-6 text-left'><div class='hilo'>Hi: 46&deg; Lo: 27&deg;</div><div class='Wind'>Feels Like: 28&deg;</div><div><a class='wxlink' href='/weather'>More Weather</a></div></div></div></div>
			</div>


	
		
	
	<div style="font-size:1em; padding:15px 5px; clear:both">
		
	</div>

	<div class="dfpWrapper pt-1 pb-1" style="width:100%">
		<div id='div-gpt-ad-weatherbox' style="text-align:center">
			<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-weatherbox');});</script>
		</div>
	</div>		
	
	<div id="accordion">
		<div class="card">
		<div class="card-header" id="1">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Radar" aria-expanded="true" aria-controls="collapseOne">
				  Radar <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Radar" class="collapse  show " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.wtva.com/Radar_ADI.jpg" class="img img-fluid" alt="WTVA Radar" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="2">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Temperatures" aria-expanded="true" aria-controls="collapseOne">
				  Temperatures <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Temperatures" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.wtva.com/temperatures.jpg" class="img img-fluid" alt="WTVA Temperatures" /></a>
			</div>
		</div>
	</div>
		<div class="card">
		<div class="card-header" id="3">
			<h5 class="mb-0">
				<button class="btn btn-link btn-block" data-toggle="collapse" data-target="#Severe_Weather" aria-expanded="true" aria-controls="collapseOne">
				  Severe Weather <i class="fa fa-angle-down" aria-hidden="true"></i>
				</button>
			</h5>
		</div>

		<div id="Severe_Weather" class="collapse " aria-labelledby="headingOne" data-parent="#accordion">
			<div class="card-body">
				<a href="/weather"><img src="https://ftp2.wtva.com/1dayrisk.jpg" class="img img-fluid" alt="WTVA Severe Weather" /></a>
			</div>
		</div>
	</div>
		</div>
		

											</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Most Popular Stories</h1>
							</div>
																																					
<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>




<div class="tr-section" id="mostPopular">
		
							<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/What-to-know-for-Tupelo-Presidential-Rally-Monday-501216001.html">
									<img src="https://media.heartlandtv.com/images/100*56/Trump+In+Tupelo.JPG"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/What-to-know-for-Tupelo-Presidential-Rally-Monday-501216001.html">President Trump visits Tupelo</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Ecru-man-killed-by-step-son-in-Memphis-shooting--501219391.html">
									<img src="https://video-static-01.clipsyndicate.com/1897/2018/11/26/05/17/a932643e19f74fa586e30dd26d705752.jpg?co_id=1433" alt="Image">
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Ecru-man-killed-by-step-son-in-Memphis-shooting--501219391.html">Ecru man killed by step-son in Memphis shooting </a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Nooses-hate-signs-found-at-Mississippi-State-Capitol-Monday-501265101.html">
									<img src="https://media.heartlandtv.com/images/100*57/Noose+Found+Hanging+at+the+Mississippi+State+Capitol+on+November+26+2018.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Nooses-hate-signs-found-at-Mississippi-State-Capitol-Monday-501265101.html">Nooses, hate signs found at Mississippi State Capitol Monday</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Man-hit-by-train-in-Tupelo--501205992.html">
									<img src="https://media.heartlandtv.com/images/100*75/train+ax+pic.png"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Man-hit-by-train-in-Tupelo--501205992.html">Man hit by train in Tupelo</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Trump-appearance-in-Tupelo-moved-to-4-pm-Monday-501182591.html">
									<img src="https://media.heartlandtv.com/images/100*56/GetImage+(3)4.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Trump-appearance-in-Tupelo-moved-to-4-pm-Monday-501182591.html">Trump appearance in Tupelo moved to 4 pm Monday</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Longtime-Tupelo-coach-Mickey-Linder-dies-501217461.html">
									<img src="https://video-static-01.clipsyndicate.com/b400/2018/11/26/03/39/aba705f5c7df4857bacfaccb4893b673.jpg?co_id=1433" alt="Image">
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Longtime-Tupelo-coach-Mickey-Linder-dies-501217461.html">Longtime Tupelo coach Mickey Linder dies</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Five-people-die-on-Mississippi-Highways-during-Thanksgiving-weekend-501267181.html">
									<img src="https://media.heartlandtv.com/images/100*69/12787026_G1.jpeg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Five-people-die-on-Mississippi-Highways-during-Thanksgiving-weekend-501267181.html">Five people die on Mississippi highways during Thanksgiving weekend</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/Police-look-for-help-501257181.html">
									<img src="https://media.heartlandtv.com/images/100*58/Andrew+Bailey+Website.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/Police-look-for-help-501257181.html">CRIME STOPPERS: Man wanted for taking vehicle in Tupelo</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
			<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/List-of-local-Christmas-parades-500255942.html">
									<img src="https://media.heartlandtv.com/images/100*56/1280x720_71221B00-FQHJX.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/List-of-local-Christmas-parades-500255942.html">List of local Christmas parades 2018</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
		
				<div class="entry">
		<div class="entry-thumb">
			<a href="https://www.wtva.com/content/news/WTVA-Forecast-Blog-450656613.html">
									<img src="https://media.heartlandtv.com/images/100*56/281.jpg"  class="img-responsive" alt="${article.thumbnail.title}" />
							</a>
		</div>
		<div class="entry-content">
     	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/news/WTVA-Forecast-Blog-450656613.html">Latest WTVA Severe Weather Authority Forecast</a></h4><span class="entry-meta"></span>
  		</div>
  	</div>
	</div>
						
									
				
			


											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right1' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right1'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
													<div class="section-title title-before">
								<h1>Latest Video</h1>
							</div>
																																					

<style>

.entry {margin:8px 0px}

.entry-thumb {
    width: 100px;
    padding-right: 12px;
}

.entry-thumb>a {
    display: block;
    overflow: hidden;
}

.entry-thumb>a>img {
    width: 100%;
}

.entry-thumb, .entry-content {
    display: table-cell;
    vertical-align: middle;
}

h4.entry-title {font-size:14px}

</style>


							<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501307401.html">
											<img src="https://video-static-01.clipsyndicate.com/0018/2018/11/27/05/01/da34a0246973477c91579b6422c47ae8.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501307401.html">Egg Bowl Fans</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501307391.html">
											<img src="https://video-static-01.clipsyndicate.com/0018/2018/11/27/05/01/ae66c26925c047d9bb62b459c9a01048.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501307391.html">President Donald Trump Rallies For Hyde-Smith In Push For Run-Off</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501305351.html">
											<img src="https://video-static-01.clipsyndicate.com/aecb/2018/11/27/04/29/f909faafc5734d09bc3807f3cc0d0736.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501305351.html">Matt - Staying dry for several days</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501303301.html">
											<img src="https://video-static-01.clipsyndicate.com/b326/2018/11/27/03/28/6806af6a534b487681aaaa89a68afc61.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501303301.html">Trump in Tupelo 4</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501302731.html">
											<img src="https://video-static-01.clipsyndicate.com/a547/2018/11/27/03/19/d28779590a6a4f49bdbbad2c2807c249.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501302731.html">Trump in Tupelo 3</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501302541.html">
											<img src="https://video-static-01.clipsyndicate.com/b326/2018/11/27/03/28/15fd2421686f4ce2bcba226f13c00ea3.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501302541.html">Trump in Tupelo 5</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501302411.html">
											<img src="https://video-static-01.clipsyndicate.com/b825/2018/11/27/03/09/1c66290165ed4f0b92a25566632c62c5.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501302411.html">Trump in Tupelo 2</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501301831.html">
											<img src="https://video-static-01.clipsyndicate.com/4702/2018/11/27/02/57/2f48ba58223841a9b77d178fc5c72b96.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501301831.html">Trump in Tupelo 1</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501294451.html">
											<img src="https://video-static-01.clipsyndicate.com/e9d3/2018/11/27/00/55/e2314366d30a4361a7253a863207d702.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501294451.html">President Trump Visit  A Mild Inconvenience For Some</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        						<div class="entry">
			<div class="entry-thumb">
				<a href="https://www.wtva.com/content/video/501289611.html">
											<img src="https://video-static-01.clipsyndicate.com/7d07/2018/11/27/00/25/46b5cec98dc94107a6aff83268450544.jpg?co_id=1433" alt="Image">
									</a>
			</div>
       			<div class="entry-content">
             	  		<h4 class="entry-title"><a href="https://www.wtva.com/content/video/501289611.html">Matt - A very cold start for our Tuesday</a></h4><span class="entry-meta"></span>
      	  		</div>
      	  	</div>
        



        
						
			

											</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right2' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right2'); });</script>
							</div>
						</div>
					</div>
																										<div class="tr-section">
																			<p><script src="https://widget.eviesays.com/wtva/default" async></script>
</p>
																													</div>
																										<div class="tr-section">
																			<p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="262443" ></script></p>
																													</div>
																										<div class="text-center" style="margin-bottom:30px">
						<div class="dfpWrapper">
							<div id='div-gpt-ad-right3' style="text-align:center">
								<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-right3'); });</script>
							</div>
						</div>
					</div>
											

							</div>
						</div>
											</div>
				</div>
			</div>
<!-- Site Footer-->
						<footer class="site-footer">
				<div class="container">
					<div class="row">
						<div class="col-lg-3 col-md-6">
							<!-- Contact Info-->
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Get In Touch With Us</h3>
								<p class="text-white">1359 Beech Springs Rd.<br />Saltillo, MS 38866<br />(662) 842-7620</p>
								<div class="addthis_inline_follow_toolbox"></div>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-light-skin">
								<h3 class="widget-title">Our Mobile App</h3>
								<a target="_blank" class="market-button apple-button mb-light-skin" href="https://itunes.apple.com/us/app/wtva-wlov-breaking-news-in-northeast-mississippi/id1188060806?mt=8"><span class="mb-subtitle">Download on the</span><span class="mb-title">App Store</span></a>
								<a target="_blank" class="market-button google-button mb-light-skin" href="https://play.google.com/store/apps/details?id=com.heartland.wtva&hl=en"><span class="mb-subtitle">Download on the</span><span class="mb-title">Google Play</span></a>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">About Us</h3>
								<ul>
																			<li><a href="https://www.wtva.com/about">About Us</a></li>
																			<li><a href="https://www.wtva.com/about/advertise-with-us">Advertise With Us</a></li>
																			<li><a href="https://www.wtva.com/about/contact">Contact Us</a></li>
																			<li><a href="https://www.wtva.com/about/history">History</a></li>
																			<li><a href="https://www.wtva.com/about/meet-the-team">Meet The Team</a></li>
																			<li><a href="https://www.wtva.com/about/work-for-us">Work For Us</a></li>
																			<li><a href="https://media.heartlandtv.com/documents/WTVA+EEO+annual+report+2018.pdf">2017 WTVA EEO Report</a></li>
																			<li><a href="https://media.heartlandtv.com/documents/Annual+EEO+Report+WLOV+2017.pdf">2017 WLOV EEO Report</a></li>
																			<li><a href="https://publicfiles.fcc.gov/tv-profile/wlov-tv">WLOV Public Inspection File</a></li>
																	</ul>
							</section>
						</div>
						<div class="col-lg-3 col-md-6">
							<section class="widget widget-links widget-light-skin">
								<h3 class="widget-title">Usage and Legal</h3>
								<ul>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wtva">FCC Public Inspection File</a></li>
									<li><a target="_blank" href="https://media.heartlandtv.com/documents/WTVA+EEO+annual+report+2018.pdf">EEO Report</a></li>
									<li><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wtva/programs-list/">Child Programming</a></li>
									<li><a target="_blank" href="https://www.wtva.com/content/news/This-Web-Sites-Privacy-Policy-450662773.html">Privacy Policy</a></li>
									<li><a target="_blank" href="https://www.wtva.com/content/news/This-Sites-Terms-of-Service-450662523.html">Terms of Service</a></li>
									<li><a target="_blank" href="http://optout.aboutads.info/#!/">Ad Choices</a></li>

								</ul>
							</section>
						</div>
					</div>
					<hr class="hr-light mt-2 margin-bottom-1x">
					<p class="footer-copyright">
						All content © copyright WTVA. Copyright © 2018 Heartland Media, LLC. All Rights Reserved. Generated: 2018-11-26 11:55:01pm 
																			</p>
				</div>
			</footer>
								</div>

		<!-- Back To Top Button--><a class="scroll-to-top-btn" href="#"><i class="icon-arrow-up"></i></a>
		<!-- Backdrop-->
		<div class="site-backdrop"></div>

		<!-- JavaScript (jQuery) libraries, plugins and custom scripts-->
		<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
		<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/velocity/1.5.0/velocity.js"></script>
		<script src="https://www.wtva.com/includes/scripts.min.js" type="text/javascript"></script>
		<script src="https://www.wtva.com/includes/theia-sticky-sidebar.js" type="text/javascript"></script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				jQuery('.sticky, .sidebar').theiaStickySidebar({
				// Settings
				additionalMarginTop: 100
				});
			 });
		</script>
		<script src="https://www.wtva.com/includes/jquery.cycle2.js" type="text/javascript"></script>
		<script src="https://www.wtva.com/includes/jquery.cycle2.center.min.js" type="text/javascript"></script>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59dfb0b02a9cd31c"></script> 
											<script type="text/javascript"> (function(t) {var e = document.createElement("script");e.setAttribute("id", "tqflexsdksel"), e.setAttribute("fusionId", t), e.type = "text/javascript", e.src = "//api.traq.li/public/sdk/v03/sdk.js", e.async = !0, document.getElementsByTagName("head")[0].appendChild(e)}) (254); </script>
						</body>
</html>
		
			
